<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		<title>Geekiest of Memes &#8211; The American Catholic</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The American Catholic &raquo; Feed" href="https://www.the-american-catholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Catholic &raquo; Comments Feed" href="https://www.the-american-catholic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Catholic &raquo; Geekiest of Memes Comments Feed" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='recent-comments-with-gravatar-css'  href='https://www.the-american-catholic.com/wp-content/plugins/recent-comments-with-gravatar/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://www.the-american-catholic.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-body-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-glyphs-css'  href='https://www.the-american-catholic.com/wp-content/themes/hiero/css/athemes-glyphs.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-bootstrap-css'  href='https://www.the-american-catholic.com/wp-content/themes/hiero/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-style-css'  href='https://www.the-american-catholic.com/wp-content/themes/hiero/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='athemes-style-inline-css' type='text/css'>
a, #main-navigation .sf-menu > ul > li:hover:after, #main-navigation .sf-menu > ul > li.sfHover:after, #main-navigation .sf-menu > ul > li.current_page_item:after, #main-navigation .sf-menu > ul > li.current-menu-item:after, .entry-title a:hover, .comment-list li.comment .comment-author .fn a:hover, .comment-list li.comment .reply a, .widget li a:hover, .site-extra .widget li a:hover, .site-extra .widget_athemes_social_icons li a:hover [class^="ico-"]:before, .site-footer a:hover { color: #cd5c5c; }
button:hover, a.button:hover, input[type="button"]:hover, .widget-title span, input[type="reset"]:hover, input[type="submit"]:hover { border-color: #cd5c5c; }
button:hover, a.button:hover, .widget_athemes_social_icons li a:hover [class^="ico-"]:before, input[type="button"]:hover, .widget_athemes_tabs .widget-tab-nav li.active a, input[type="reset"]:hover, .comments-link a, .site-content [class*="navigation"] a:hover, input[type="submit"]:hover, #main-navigation li:hover ul, #main-navigation li.sfHover ul, #main-navigation li a:hover, #main-navigation li.sfHover > a, #main-navigation li.current_page_item > a, #main-navigation li.current-menu-item > a, #main-navigation li.current-menu-parent > a, #main-navigation li.current-page-parent > a, #main-navigation li.current-page-ancestor > a, #main-navigation li.current_page_ancestor > a { background: #cd5c5c; }
.site-title a { color: #ffffff; }
.site-description { color: #cd5c5c; }
.entry-title, .entry-title a { color: #000000; }
body { color: #000000; }
a.button, h1, h2, h3, h4, h5, h6, button, input[type="button"], input[type="reset"], input[type="submit"], .site-title, .site-description, #main-navigation li a, .nav-open, .nav-close, .comments-link a, .author-info .author-links a, .site-content [class*="navigation"] a, .comment-list li.comment .comment-author .fn, .comment-list li.comment .reply a, #commentform label, .widget_athemes_tabs .widget-tab-nav li a { font-family: Oswald; }
body { font-family: Roboto; }

</style>
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.the-american-catholic.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.the-american-catholic.com/wp-content/uploads/elementor/css/global.css?ver=1576545277' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-79155-css'  href='https://www.the-american-catholic.com/wp-content/uploads/elementor/css/post-79155.css?ver=1576545268' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-79197-css'  href='https://www.the-american-catholic.com/wp-content/uploads/elementor/css/post-79197.css?ver=1576545269' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/themes/hiero/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/themes/hiero/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/themes/hiero/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/themes/hiero/js/settings.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.the-american-catholic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.the-american-catholic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.the-american-catholic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Predictions 2020' href='https://www.the-american-catholic.com/2019/12/27/predictions-2020/' />
<link rel="canonical" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/" />
<link rel='shortlink' href='https://www.the-american-catholic.com/?p=88563' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<!--[if lt IE 9]>
<script src="https://www.the-american-catholic.com/wp-content/themes/hiero/js/html5shiv.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Geekiest of Memes" />
<meta property="og:url" content="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/" />
<meta property="og:description" content="Hattip to Amanda Servello. &nbsp; &nbsp;" />
<meta property="article:published_time" content="2019-12-27T13:26:41+00:00" />
<meta property="article:modified_time" content="2019-12-27T13:32:34+00:00" />
<meta property="og:site_name" content="The American Catholic" />
<meta property="og:image" content="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/80849668_10216496706518399_6263434868856717312_n.jpg?fit=720%2C541&amp;ssl=1" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="541" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheAmCatholic" />
<meta name="twitter:text:title" content="Geekiest of Memes" />
<meta name="twitter:image" content="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/80849668_10216496706518399_6263434868856717312_n.jpg?fit=720%2C541&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2017/09/TAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Transparent-Background-Pic-v-06-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2017/09/TAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Transparent-Background-Pic-v-06-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2017/09/TAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Transparent-Background-Pic-v-06-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2017/09/TAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Transparent-Background-Pic-v-06-1.png?fit=252%2C252&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.site-main
{
    padding: 0px 0px;
}

.site-header
{
    padding: 0px 0px 0px;
    background: #cd5c5c;
}

.site-content {
    margin: 0px 340px 0px 24px;
}

.site-sidebar
{
    width: 30%;
    margin-left: -33%;
}

#main-navigation .sf-menu
{
    background: #318ce7;
}

body
{
    margin: 0px;
    font-family: "Helvetica Neue",Helvetica,Arial,sans-serif;
    font-size: 14px;
    line-height: 19px;
    color: #000000;
    background-color: #318ce7;
}

li {
    line-height: 19px;
}

.content-area
{
    width: 100%;
    float: left;
    background-color: #ffffff;
}

.entry-title
{
    padding: 10px 0px 0px 0px;
    margin: 0px 0px 3px 0px;
    font-size: 2.4em;
    line-height: 1.2;
}

.entry-footer {
    clear: both;
    padding: 1px 0px;
    border-top: 0px solid #d6d6d6;
}

.hentry
{
    margin: 0px 10px 0px 0px;
}

.home article
{
padding-bottom: 1.0em;
border-bottom: 2px dotted #808080;
}
.home .site-main article
{
margin-bottom: 3.5em;
}

#main-navigation
{
    clear: both;
    padding: 0px 0 0;
}

.widget {
    margin: 0px 0px 30px;
}

.widget li a {
    color: #000000;
}

.widget-title
{
    margin: 0;
    margin-top: 11px;
    margin-right: 0px;
    margin-bottom: 0px;
    margin-left: 0px;
    font-size: 1.6em;
    text-transform: uppercase;
    letter-spacing: 2px;
    border-bottom: 1px solid #d6d6d6;
}

.widget-title span {
    margin: 0px 0px 0px;
    display: inline-block;
    line-height: 30px;
    border-bottom: 3px solid #cd5c5c;
}

.comment-list
{
    margin: 0px 0px 20px;
    padding: 0;
    list-style: none;
}

.comments-link
{
    float: right;
    margin: 20px 5px 0px
}

#commentform
{
    margin: 0px;
    padding: 0px;
}

.cwp-comment-excerpt {
    color: #318ce7;
}

.cwp-on-text {
    color: #cd5c5c;
}

#reply-title
{
    margin: 20px 0px 15px;
    padding: 0 0px 15px;
    font-size: 1.5em;
    text-transform: uppercase;
    border-bottom: 1px solid #d6d6d6;
}		</style>
		</head>
<body class="post-template-default single single-post postid-88563 single-format-standard group-blog elementor-default elementor-template-full-width elementor-page-79197">

		<div data-elementor-type="header" data-elementor-id="79155" class="elementor elementor-79155 elementor-location-header" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-3ee82a4 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3ee82a4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-4a1cc05 elementor-column elementor-col-100 elementor-top-column" data-id="4a1cc05" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3d6e547 elementor-widget elementor-widget-image" data-id="3d6e547" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a data-elementor-open-lightbox="" href="http://the-american-catholic.com/">
							<img width="1600" height="230" src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?fit=1600%2C230&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?resize=300%2C43&amp;ssl=1 300w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?resize=768%2C110&amp;ssl=1 768w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?resize=1024%2C147&amp;ssl=1 1024w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?fit=1600%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-a5a1b39 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a5a1b39" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-410b7a3 elementor-column elementor-col-100 elementor-top-column" data-id="410b7a3" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b6766c5 elementor-nav-menu__align-center elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="b6766c5" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-b6766c5" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79168"><a href="https://www.the-american-catholic.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79164"><a href="https://www.the-american-catholic.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79165"><a href="https://www.the-american-catholic.com/comments-policy/" class="elementor-item">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79166"><a href="https://www.the-american-catholic.com/contributors/" class="elementor-item">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79167"><a href="https://www.the-american-catholic.com/about-2/" class="elementor-item">What is The American Catholic?</a></li>
</ul></nav>
					<div class="elementor-menu-toggle">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container"><ul id="menu-2-b6766c5" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79168"><a href="https://www.the-american-catholic.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79164"><a href="https://www.the-american-catholic.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79165"><a href="https://www.the-american-catholic.com/comments-policy/" class="elementor-item">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79166"><a href="https://www.the-american-catholic.com/contributors/" class="elementor-item">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79167"><a href="https://www.the-american-catholic.com/about-2/" class="elementor-item">What is The American Catholic?</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-1f30c20 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1f30c20" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-648128e elementor-column elementor-col-100 elementor-top-column" data-id="648128e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5a27fd4 elementor-widget elementor-widget-html" data-id="5a27fd4" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- TAC 728x90 #2 -->
<div style="text-align: center; margin:0px 0px 0px 0px;">
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="13120920170831T151541340D7FA5E3979634F998752C87EB09EFB7E" style="display:block"></ins>
</div>
<!-- /TAC 728x90 #2 -->		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="79197" class="elementor elementor-79197 elementor-location-single post-88563 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-geek-post tag-geekier-than-thou" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-962d420 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="962d420" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-35549832 elementor-column elementor-col-66 elementor-top-column" data-id="35549832" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-9fb24bd elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="9fb24bd" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Geekiest of Memes</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-6e00a3ce elementor-align-center elementor-widget elementor-widget-post-info" data-id="6e00a3ce" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-69ac6a5 elementor-inline-item" itemprop="author">
						<a href="https://www.the-american-catholic.com/author/donald-r-mcclarey/">
										<span class="elementor-icon-list-icon">
							<img class="elementor-avatar" src="https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=96&amp;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&amp;r=g" alt="Donald R. McClarey">
					</span>
								<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Donald R. McClarey					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-a475e37 elementor-inline-item" itemprop="datePublished">
						<a href="https://www.the-american-catholic.com/2019/12/27/">
										<span class="elementor-icon-list-icon">
												<i class="fa fa-calendar" aria-hidden="true"></i>
									</span>
								<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										December 27, 2019					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-57cbeeb elementor-inline-item" itemprop="commentCount">
						<a href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/#comments">
										<span class="elementor-icon-list-icon">
												<i class="fa fa-commenting-o" aria-hidden="true"></i>
									</span>
								<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments">
										One Comment					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-0217f7b elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="0217f7b" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a data-elementor-open-lightbox="default" href="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/80849668_10216496706518399_6263434868856717312_n.jpg?fit=720%2C541&amp;ssl=1">
							<img width="720" height="541" src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/80849668_10216496706518399_6263434868856717312_n.jpg?fit=720%2C541&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/80849668_10216496706518399_6263434868856717312_n.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/80849668_10216496706518399_6263434868856717312_n.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/80849668_10216496706518399_6263434868856717312_n.jpg?fit=720%2C541&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-75d5ee elementor-share-buttons--skin-flat elementor-share-buttons--shape-circle elementor-share-buttons--align-center elementor-share-buttons--view-icon-text elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="75d5ee" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Facebook									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Twitter									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_linkedin">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-linkedin" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on linkedin</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										LinkedIn									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_reddit">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-reddit" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on reddit</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Reddit									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_delicious">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-delicious" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on delicious</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Delicious									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_digg">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-digg" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on digg</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Digg									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_stumbleupon">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-stumbleupon" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on stumbleupon</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										StumbleUpon									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_whatsapp">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-whatsapp" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on whatsapp</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										WhatsApp									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_email">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-envelope" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on email</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Email									</span>
															</div>
											</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_print">
													<span class="elementor-share-btn__icon">
								<i class="fa fa-print" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on print</span>
							</span>
																			<div class="elementor-share-btn__text">
																	<span class="elementor-share-btn__title">
										Print									</span>
															</div>
											</div>
				</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-61b98270 elementor-widget elementor-widget-theme-post-content" data-id="61b98270" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>Hattip to Amanda Servello.</p>
<p>&nbsp;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/3-wzr74d7TI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<p><a href="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Dty9IrlWsAQNfZ-.jpg?ssl=1"><img class="size-medium wp-image-88567 aligncenter jetpack-lazy-image" src="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Dty9IrlWsAQNfZ-.jpg?resize=300%2C225&#038;ssl=1" alt width="300" height="225" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Dty9IrlWsAQNfZ-.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Dty9IrlWsAQNfZ-.jpg?w=720&amp;ssl=1 720w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Dty9IrlWsAQNfZ-.jpg?resize=300%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-88567 aligncenter" src="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Dty9IrlWsAQNfZ-.jpg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" srcset="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Dty9IrlWsAQNfZ-.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Dty9IrlWsAQNfZ-.jpg?w=720&amp;ssl=1 720w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88563" class="share-facebook sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88563" class="share-twitter sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88563" class="share-linkedin sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-88563" class="share-pinterest sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-88563" class="share-skype sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-3a85bda8 elementor-widget elementor-widget-facebook-button" data-id="3a85bda8" data-element_type="widget" data-widget_type="facebook-button.default">
				<div class="elementor-widget-container">
			<div data-layout="standard" data-colorscheme="light" data-size="small" data-show-faces="true" style="min-height: 1px" class="elementor-facebook-widget fb-like" data-href="https://www.the-american-catholic.com?p=88563" data-share="false" data-action="like"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-7514d5ea elementor-widget elementor-widget-divider" data-id="7514d5ea" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-431d1a8c elementor-widget elementor-widget-heading" data-id="431d1a8c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">More to explorer</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-37cc4704 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="37cc4704" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-88541 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-predictions tag-predictions-2020">
				<a class="elementor-post__thumbnail__link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/">
			<div class="elementor-post__thumbnail"><img width="300" height="198" src="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/ask-magic-8-ball-fortune-teller-yes-no-question-prediction.jpg?fit=300%2C198&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/ask-magic-8-ball-fortune-teller-yes-no-question-prediction.jpg?w=469&amp;ssl=1 469w, https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/ask-magic-8-ball-fortune-teller-yes-no-question-prediction.jpg?resize=300%2C198&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/ask-magic-8-ball-fortune-teller-yes-no-question-prediction.jpg?fit=300%2C198&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/">
				Predictions 2020			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			Friday, December 27, AD 2019		</span>
				<span class="elementor-post-avatar">
			9 Comments		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>Time for me to go where angels fear to tread and make my predictions for the coming year:  Trump will be re-elected</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88541" class="share-facebook sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88541" class="share-twitter sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88541" class="share-linkedin sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-88541" class="share-pinterest sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-88541" class="share-skype sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-88443 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-saint-fabiola tag-saint-of-the-day-quote">
				<a class="elementor-post__thumbnail__link" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/">
			<div class="elementor-post__thumbnail"><img width="200" height="300" src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Jean-Jacques_Henner_Fabiola.jpg?fit=200%2C300&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Jean-Jacques_Henner_Fabiola.jpg?w=512&amp;ssl=1 512w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Jean-Jacques_Henner_Fabiola.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/Jean-Jacques_Henner_Fabiola.jpg?fit=200%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/">
				Saint of the Day Quote: Saint Fabiola			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			Friday, December 27, AD 2019		</span>
				<span class="elementor-post-avatar">
			1 Comment		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>“When she was restored to communion, what did Fabiola do? Having once suffered shipwreck, she was unwilling again to face the risks</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88443" class="share-facebook sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88443" class="share-twitter sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88443" class="share-linkedin sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-88443" class="share-pinterest sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-88443" class="share-skype sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-88547 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-h-richard-neiburh tag-humor tag-the-lutheran-satire">
				<a class="elementor-post__thumbnail__link" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/">
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/5597b328aa533a10cb189d7d57d9e8b4-post-modern-jesus-quotes.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/5597b328aa533a10cb189d7d57d9e8b4-post-modern-jesus-quotes.jpg?w=736&amp;ssl=1 736w, https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/5597b328aa533a10cb189d7d57d9e8b4-post-modern-jesus-quotes.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/5597b328aa533a10cb189d7d57d9e8b4-post-modern-jesus-quotes.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/5597b328aa533a10cb189d7d57d9e8b4-post-modern-jesus-quotes.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/12/5597b328aa533a10cb189d7d57d9e8b4-post-modern-jesus-quotes.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.the-american-catholic.com/2019/12/26/poor-horus/">
				Poor Horus!			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			Thursday, December 26, AD 2019		</span>
				<span class="elementor-post-avatar">
			2 Comments		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>&nbsp; From those brilliantly twisted lads and lasses at The Lutheran Satire. H. Richard Neiburh described long ago the fake Christianity that</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88547" class="share-facebook sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88547" class="share-twitter sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88547" class="share-linkedin sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-88547" class="share-pinterest sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-88547" class="share-skype sd-button share-icon no-text" href="https://www.the-american-catholic.com/2019/12/26/poor-horus/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-6632303f elementor-widget elementor-widget-post-comments" data-id="6632303f" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			
	<div id="comments" class="comments-area">

	
			<h3 class="widget-title">
			<span>
			One Comment			</span>
		</h3>

		<ol class="comment-list">
			
	<li id="comment-342849" class="comment even thread-even depth-1">
		<article id="div-comment-342849" class="comment-body">
			<footer class="clearfix comment-meta">
				<div class="reply">
									</div><!-- .reply -->

				<div class="clearfix comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=50&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=100&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=50&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=50&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=100&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>
					<div class="comment-metadata">
						<a href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/#comment-342849">
							<time datetime="2019-12-27T09:45:46-06:00">
								Friday, December 27, AD 2019							</time>
						</a>
					</div><!-- .comment-metadata -->

					<cite class="fn"><a href='http://prognosticis.blogspot.com/' rel='external nofollow ugc' class='url'>Lucius Quinctius Cincinnatus</a></cite>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Police Detective John McClane shoots the East German terrorist leader, Hans Gruber out the window of Nakatomi Plaza to fall thirty stories to the pavement below in Los Angeles.</p>
<p>Truly it takes imagination to unite Die Hard #1 with Star Trek NG&#8217;s &#8220;Darmok and Jalad at Tanagra&#8221; episode.</p>
<p>🙂</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/27/geekiest-of-memes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.the-american-catholic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b0e833574" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-87bcfdf elementor-column elementor-col-33 elementor-top-column" data-id="87bcfdf" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-364e891 elementor-widget elementor-widget-sidebar" data-id="364e891" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TAC 300x250 no.1 -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="13120920170130T1629091601056B082F7964C3AB195870B2381FD8C" style="display:block"></ins>
<!-- /TAC 300x250 no.1 --></div></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>

<form style="border:0px solid #ccc;padding:3px;text-align:center;">

<a href="http://bigpulpit.com">
<img src="https://i1.wp.com/bigpulpit.com/wp-content/uploads/2018/05/Big-Pulpit-Ad-300x250-for-TAC-and-IT-05-08-2018.png?w=640" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/bigpulpit.com/wp-content/uploads/2018/05/Big-Pulpit-Ad-300x250-for-TAC-and-IT-05-08-2018.png?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/bigpulpit.com/wp-content/uploads/2018/05/Big-Pulpit-Ad-300x250-for-TAC-and-IT-05-08-2018.png?w=640" data-recalc-dims="1" /></noscript>

</a></form></p></div></aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.the-american-catholic.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TAC 300x250 no.2 -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="13120920170831T1517501536EA4D8C4E1D24F28814445528697BF5D" style="display:block"></ins>
<!-- /TAC 300x250 no.2 --></div></aside>		<aside id="recent-posts-10" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/" aria-current="page">Geekiest of Memes</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/">Predictions 2020</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/27/saint-of-the-day-quote-98/">Saint of the Day Quote: Saint Fabiola</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/26/poor-horus/">Poor Horus!</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/26/crows-back-on-the-menu-boys/">Crow&#8217;s Back on the Menu Boys!</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/26/whats-a-bible-between-friends/">What&#8217;s a Bible Between Friends?</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/26/saint-of-the-day-quote-97/">Saint of the Day Quote: Pope Saint Dionysius</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/26/good-king-wenceslaus-saint-stephen-and-martyrdom-3/">Good King Wenceslaus, Saint Stephen and Martyrdom</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/25/88529/">Christmas Messages</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/25/otto-klemperer-handels-messhiah/">Otto Klemperer: Handel&#8217;s Messhiah</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/25/one-solitary-life-3/">One Solitary Life</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2019/12/25/saint-of-the-day-quote-96/">Saint of the Day Quote: Saint Eugenia</a>
									</li>
					</ul>
		</aside><aside id="cwp-widget-6" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title"><span>Recent Comments</span></h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342850"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/f4976a10563bcac8011f998b7d3588de?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/f4976a10563bcac8011f998b7d3588de?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f4976a10563bcac8011f998b7d3588de?s=96&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f4976a10563bcac8011f998b7d3588de?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/f4976a10563bcac8011f998b7d3588de?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Philip Nachazel</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342850">Predictions 2020</a></span><span class="comment-excerpt cwp-comment-excerpt">We struggle with propelling men's heart's an&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/#comment-342849"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://prognosticis.blogspot.com/' rel='external nofollow ugc' class='url'>Lucius Quinctius Cincinnatus</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/geekiest-of-memes/#comment-342849">Geekiest of Memes</a></span><span class="comment-excerpt cwp-comment-excerpt">Police Detective John McClane shoots the Eas&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342848"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://prognosticis.blogspot.com/' rel='external nofollow ugc' class='url'>Lucius Quinctius Cincinnatus</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342848">Predictions 2020</a></span><span class="comment-excerpt cwp-comment-excerpt">I think we are dealing with semantics now. M&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342847"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/293536be796fe68ff06a4e55dd1dc00e?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/293536be796fe68ff06a4e55dd1dc00e?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/293536be796fe68ff06a4e55dd1dc00e?s=96&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/293536be796fe68ff06a4e55dd1dc00e?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/293536be796fe68ff06a4e55dd1dc00e?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">John F. Kennedy</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342847">Predictions 2020</a></span><span class="comment-excerpt cwp-comment-excerpt">Number 6? Any reason why? Have you read some&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342846"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/70c86a12e8d7d30c5dcd7378d7e18e88?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/70c86a12e8d7d30c5dcd7378d7e18e88?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/70c86a12e8d7d30c5dcd7378d7e18e88?s=96&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/70c86a12e8d7d30c5dcd7378d7e18e88?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/70c86a12e8d7d30c5dcd7378d7e18e88?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://foxfier.wordpress.com/' rel='external nofollow ugc' class='url'>Foxfier</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342846">Predictions 2020</a></span><span class="comment-excerpt cwp-comment-excerpt">I've got to agree with Donald on this-- "phy&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342845"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://prognosticis.blogspot.com/' rel='external nofollow ugc' class='url'>Lucius Quinctius Cincinnatus</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342845">Predictions 2020</a></span><span class="comment-excerpt cwp-comment-excerpt">Our knowledge of physics is mutable and defi&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342844"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/38cf8b144cc1abd2e068dfc7f7303c9c?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/38cf8b144cc1abd2e068dfc7f7303c9c?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/38cf8b144cc1abd2e068dfc7f7303c9c?s=96&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/38cf8b144cc1abd2e068dfc7f7303c9c?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/38cf8b144cc1abd2e068dfc7f7303c9c?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">OrdinaryCatholic</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342844">Predictions 2020</a></span><span class="comment-excerpt cwp-comment-excerpt">"8. Hong Kong unrest will spread to the main&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342843"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=96&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://the-american-catholic.com/' rel='external nofollow ugc' class='url'>Donald R. McClarey</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342843">Predictions 2020</a></span><span class="comment-excerpt cwp-comment-excerpt">"Physics is immutable and undefiable." Until&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342842"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://prognosticis.blogspot.com/' rel='external nofollow ugc' class='url'>Lucius Quinctius Cincinnatus</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342842">Predictions 2020</a></span><span class="comment-excerpt cwp-comment-excerpt">Ditto to George H. This is the most promisin&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342841"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/110582e4c514697f0e60a7b59caeecf6?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/110582e4c514697f0e60a7b59caeecf6?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/110582e4c514697f0e60a7b59caeecf6?s=96&amp;is-pending-load=1#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/110582e4c514697f0e60a7b59caeecf6?s=96&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/110582e4c514697f0e60a7b59caeecf6?s=192&#038;d=https%3A%2F%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2017%2F09%2FTAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Pic-v-05.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">George Haberberger</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2019/12/27/predictions-2020/#comment-342841">Predictions 2020</a></span><span class="comment-excerpt cwp-comment-excerpt">I think number 6 guarantees number 10.</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="linkcat-748" class="widget widget_links"><h3 class="widget-title"><span>Canon Law</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://canonlawblog.wordpress.com/">Canon Law by Dr. Ed Peters</a></li>
<li><a href="http://www.intratext.com/IXT/ENG0017/_INDEX.HTM">Code of Canon Law</a></li>

	</ul>
</aside>
<aside id="linkcat-8915" class="widget widget_links"><h3 class="widget-title"><span>Catholic Analysts</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.theatlantic.com/author/emma-green/">Emma Green of The Atlantic</a></li>
<li><a href="http://cruxnow.com/author/john-allen/feed/">John L. Allen Jr. of Crux</a></li>
<li><a href="http://www.ncregister.com/blog/archbold/">Matthew Archbold of Natl Catholic Register</a></li>
<li><a href="http://douthat.blogs.nytimes.com/">Ross Douthat of Evaluations</a></li>
<li><a href="http://www.nytimes.com/column/ross-douthat">Ross Douthat of The New York Times</a></li>
<li><a href="http://blog.chron.com/bigcatholic/">Tito Edwards of the Houston Chronicle</a></li>

	</ul>
</aside>
<aside id="linkcat-6041" class="widget widget_links"><h3 class="widget-title"><span>Catholic and Infertile</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://naprotechnology.com/">NaPro (Natural Procreative) Technology</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>
<li><a href="http://thiscrossiembrace.blogspot.com/">This Cross I Embrace</a></li>

	</ul>
</aside>
<aside id="linkcat-6430" class="widget widget_links"><h3 class="widget-title"><span>Catholic Arts &amp; Beauty</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://dappledthings.org/">Dappled Things</a></li>
<li><a href="http://www.spiritjuicestudios.com/">Spirit Juice Studios</a></li>
<li><a href="http://thesacredarts.org/">The Foundation for Sacred Arts</a></li>
<li><a href="http://thewayofbeauty.org/">The Way of Beauty by David Clayton</a></li>

	</ul>
</aside>
<aside id="linkcat-5503" class="widget widget_links"><h3 class="widget-title"><span>Catholic Bible Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.clerus.org/bibliaclerus/index_eng.html">Biblia Clerus</a></li>
<li><a href="http://www.drbo.org/">Douay-Rheims</a></li>
<li><a href="http://www.latinvulgate.com">Latin Vulgate</a></li>
<li><a href="http://jmom.honlam.org/rsvce/">Revised Standard Version &#8211; Catholic Edition</a></li>
<li><a href="http://www.scripturecatholic.com/">Scripture Catholic</a></li>
<li><a href="http://newadvent.org/bible/">Septuagint/Vulgate/Douay</a></li>
<li><a href="http://www.salvationhistory.com">St Paul Ctr/Biblical Theology</a></li>
<li><a href="http://www.sundayscripturestudy.com/">Sunday Scripture Study</a></li>
<li><a href="http://www.thesacredpage.com/">The Sacred Page</a></li>

	</ul>
</aside>
<aside id="linkcat-5504" class="widget widget_links"><h3 class="widget-title"><span>Catholic Blogroll</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://hicatholicmom.blogspot.com/">A Catholic Mom in Hawaii</a></li>
<li><a href="http://redcardigan.blogspot.com/">and sometimes tea</a></li>
<li><a href="http://frmartinfox.blogspot.com/">Bonfire of the Vanities</a></li>
<li><a href="http://catholicphoenix.com/">Catholic Phoenix</a></li>
<li><a href="http://www.dariasockey.blogspot.com/">Coffee and Canticles</a></li>
<li><a href="http://www.conversiondiary.com/">Conversion Diary</a></li>
<li><a href="http://custosfidei.blogspot.com/">CVSTOS FIDEI by Tito Edwards</a></li>
<li><a href="http://davidgriffey.blogspot.com/">Daffey Thoughts</a></li>
<li><a href="http://disputations.blogspot.com/">Disputations</a></li>
<li><a href="http://dymphnaroad.blogspot.co.uk/?m=1">Dynphna&#039;s Road</a></li>
<li><a href="http://www.patheos.com/blogs/standingonmyhead/">Fr. Dwight Longenecker</a></li>
<li><a href="https://foxfier.wordpress.com/">Head Noises</a></li>
<li><a href="https://letters-from-cato.com/">Letters From Cato</a></li>
<li><a href="http://mu-warrior.blogspot.com/" title="Bog of Professor John McAdams at Marquette University.">Marquette Warrior Blog</a></li>
<li><a href="http://www.marymeetsdolly.com/blog/">Mary Meets Dolly</a></li>
<li><a href="http://www.onepeterfive.com/">OnePeter5</a></li>
<li><a href="http://otritt.wordpress.com/">Over the Rhine and into the Tiber</a></li>
<li><a href="http://www.socon.ca/or_bust/">SoCon or Bust</a></li>
<li><a href="http://corbiniansbear.blogspot.com/">St. Corbinian&#039;s Bear</a></li>
<li><a href="https://thecatholicgeeks.wordpress.com/">The Catholic Geeks</a></li>
<li><a href="http://www.patheos.com/blogs/thecrescat/">The Crescat</a></li>
<li><a href="http://thiscrossiembrace.blogspot.com/">This Cross I Embrace</a></li>
<li><a href="http://poncer.blogspot.com/">Video Meliora</a></li>
<li><a href="http://vivificat1.blogspot.com/">Vivificat!</a></li>

	</ul>
</aside>
<aside id="linkcat-5530" class="widget widget_links"><h3 class="widget-title"><span>Catholic Economics Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bonchamps.wordpress.com/">Catholatarian</a></li>
<li><a href="http://distributism.blogspot.com/">The Distributist Review</a></li>

	</ul>
</aside>
<aside id="linkcat-5536" class="widget widget_links"><h3 class="widget-title"><span>Catholic Education/Schools</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.arch-homeschool.org/">Apostolate of R. C. Homeschoolers</a></li>
<li><a href="http://www.cardinalnewmansociety.org/">Cardinal Newman Society</a></li>
<li><a href="http://www.catholichomeschooling.com/catalog/index.html">Catholic Heritage Curricula</a></li>
<li><a href="http://www.catholichomeschool.org/">Catholic Homeschool Support</a></li>
<li><a href="http://www.catholiceducation.org/">Cth Education Resource Ctr</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>
<li><a href="http://www.setonhome.org/">Seton Home Study School</a></li>

	</ul>
</aside>
<aside id="linkcat-5537" class="widget widget_links"><h3 class="widget-title"><span>Catholic Environmental Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://conservation.catholic.org/background.htm">Cth Environmental Justice</a></li>

	</ul>
</aside>
<aside id="linkcat-5533" class="widget widget_links"><h3 class="widget-title"><span>Catholic Evangelizing</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicscomehome.org/">Catholics Come Home</a></li>
<li><a href="http://www.vatican.va/archive/hist_councils/ii_vatican_council/documents/vat-ii_decree_19641121_unitatis-redintegratio_en.html">Decree on Ecumenism</a></li>
<li><a href="http://www.piar.hu/councils/~index.htm">Ecumenical Councils</a></li>
<li><a href="http://epicpew.com/" title="Epic Church, Epic Life">Epic Pew</a></li>
<li><a href="http://evangelicalcatholicism.wordpress.com/">Evangelical Catholicism</a></li>
<li><a href="http://www.thesacredpage.com/">The Sacred Page</a></li>
<li><a href="http://www.wordonfire.org/" title="Fr. Robert Barron">Word on Fire</a></li>

	</ul>
</aside>
<aside id="linkcat-6925" class="widget widget_links"><h3 class="widget-title"><span>Catholic Film &amp; TV Production</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://decentfilms.com/">Decent Films Guide</a></li>
<li><a href="http://epicpew.com/" title="Epic Church, Epic Life">Epic Pew</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.holywoodactingstudio.com/">Holy Wood Acting Studio</a></li>
<li><a href="http://www.mycatholictube.com/">MyCatholicTube.COM</a></li>
<li><a href="http://www.spiritjuicestudios.com/">Spirit Juice Studios</a></li>
<li><a href="http://www.wordonfire.org/" title="Fr. Robert Barron">Word on Fire</a></li>

	</ul>
</aside>
<aside id="linkcat-5523" class="widget widget_links"><h3 class="widget-title"><span>Catholic Forums</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://angelqueen.org/">Angel Queen</a></li>
<li><a href="http://www.catholic.com/">Catholic Answers</a></li>
<li><a href="http://www.musicasacra.com/">Musica Sacra</a></li>
<li><a href="http://phatmass.com/">Phat Mass</a></li>

	</ul>
</aside>
<aside id="linkcat-5538" class="widget widget_links"><h3 class="widget-title"><span>Catholic Health Care Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholichealthcare.us/">Catholic Health Care USA</a></li>
<li><a href="http://www.cathmed.org/">Catholic Med Assoc</a></li>
<li><a href="http://catholictherapists.com">Catholic Therapists</a></li>
<li><a href="http://naprotechnology.com/">NaPro (Natural Procreative) Technology</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>

	</ul>
</aside>
<aside id="linkcat-5714" class="widget widget_links"><h3 class="widget-title"><span>Catholic Humor</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.churchpop.com/" title="Make holy all the things!">ChuchPOP</a></li>
<li><a href="http://epicpew.com/" title="Epic Church, Epic Life">Epic Pew</a></li>
<li><a href="http://contrapauli.blogspot.com/" title="Catholic pundit blog.">Est Quod Est</a></li>
<li><a href="http://www.eyeofthetiber.com/">Eye of the Tiber</a></li>
<li><a href="http://www.patheos.com/blogs/thecrescat/">The Crescat</a></li>
<li><a href="http://www.splendoroftruth.com/curtjester/">The Curt Jester</a></li>

	</ul>
</aside>
<aside id="linkcat-5531" class="widget widget_links"><h3 class="widget-title"><span>Catholic Law Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://mirrorofjustice.blogs.com/mirrorofjustice/">Mirror of Justice</a></li>

	</ul>
</aside>
<aside id="linkcat-8914" class="widget widget_links"><h3 class="widget-title"><span>Catholic Literature</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amywelborn.wordpress.com/">Charlotte was Both</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://dappledthings.org/">Dappled Things</a></li>

	</ul>
</aside>
<aside id="linkcat-5532" class="widget widget_links"><h3 class="widget-title"><span>Catholic Liturgical Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholiclatinmass.org/">Catholic Latin Mass</a></li>
<li><a href="http://www.catholicliturgy.com/">Catholic Liturgical Library</a></li>
<li><a href="http://www.institute-christ-king.org/">Institute of Christ the King Sovereign Priest</a></li>
<li><a href="http://www.masstimes.org/dotnet/Default.aspx">Mass Times</a></li>
<li><a href="http://www.musicasacra.com/">Musica Sacra</a></li>
<li><a href="http://www.newliturgicalmovement.org/">New Liturgical Movement</a></li>
<li><a href="http://www.sanctamissa.org/en/">Sancta Missa</a></li>
<li><a href="http://www.chantcafe.com/">The Chant Cafe</a></li>
<li><a href="http://thewayofbeauty.org/">The Way of Beauty by David Clayton</a></li>
<li><a href="http://www.universalis.com/-500/today.htm">Universalis</a></li>

	</ul>
</aside>
<aside id="linkcat-9336" class="widget widget_links"><h3 class="widget-title"><span>Catholic Magazines</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicherald.co.uk/">Catholic Herald</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://reginamag.com/" title="Inspiring.  Intelligent.  Catholic.">Regina Magazine</a></li>

	</ul>
</aside>
<aside id="linkcat-5534" class="widget widget_links"><h3 class="widget-title"><span>Catholic Men Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.dads.org/">Catholic Dads Resources</a></li>
<li><a href="http://www.everymansbattle.com/">Chastity Resource for Men</a></li>
<li><a href="http://www.pornnomore.com/">Cth Resource/Porn Addicts</a></li>
<li><a href="http://www.kofc.org/en//index.html">Knights of Columbus</a></li>
<li><a href="http://http//www.kofpc.org/">Knights of Saint Peter Clav&#8230;</a></li>
<li><a href="http://catholicmensresources.org/">Natl Fellowship of Cthlc Men</a></li>
<li><a href="http://www.opusdei.org/">Opus Dei</a></li>
<li><a href="http://www.romancatholicman.com/">Roman Catholic Man</a></li>

	</ul>
</aside>
<aside id="linkcat-847" class="widget widget_links"><h3 class="widget-title"><span>Catholic Music</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.musicasacra.com/">Musica Sacra</a></li>
<li><a href="http://www.mycatholictube.com/">MyCatholicTube.COM</a></li>
<li><a href="http://www.chantcafe.com/">The Chant Cafe</a></li>
<li><a href="http://thewayofbeauty.org/">The Way of Beauty by David Clayton</a></li>

	</ul>
</aside>
<aside id="linkcat-5524" class="widget widget_links"><h3 class="widget-title"><span>Catholic Mysticism</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.opusdei.org/">Opus Dei</a></li>
<li><a href="http://www.spiritdaily.com/">Spirit Daily</a></li>

	</ul>
</aside>
<aside id="linkcat-5506" class="widget widget_links"><h3 class="widget-title"><span>Catholic New Media</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bigpulpit.com/" title="&#8220;All the Catholics News Thats Fit to Link&#8221;">BigPulpit.com &#8211; Catholic News &amp; Analysis</a></li>
<li><a href="http://www.catholicherald.co.uk/">Catholic Herald</a></li>
<li><a href="http://catholicmediareview.blogspot.com/">Catholic Media Review</a></li>
<li><a href="http://www.churchmilitant.tv/">Church Militant TV</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://decentfilms.com/">Decent Films Guide</a></li>
<li><a href="http://ewtn.com/">Eternal Word TV Network</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.mycatholictube.com/">MyCatholicTube.COM</a></li>
<li><a href="http://piusmedia.com/" title="A Catholic Netflix!">Piusmedia.com</a></li>
<li><a href="http://www.romereports.com/palio/index.php?newlang=english">Rome Reports</a></li>
<li><a href="http://catholicaudio.blogspot.com/">Sonitus Sanctus</a></li>
<li><a href="http://www.spiritjuicestudios.com/">Spirit Juice Studios</a></li>
<li><a href="http://sqpn.com/">sqpn</a></li>
<li><a href="http://www.tweetcatholic.com/">tweet catholic</a></li>
<li><a href="http://www.youtube.com/profile?user=vatican">Vatican YouTube Channel</a></li>
<li><a href="http://www.wordonfire.org/" title="Fr. Robert Barron">Word on Fire</a></li>

	</ul>
</aside>
<aside id="linkcat-5849" class="widget widget_links"><h3 class="widget-title"><span>Catholic Newpapers</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ncregister.com/">National Catholic Register</a></li>
<li><a href="https://osv.com/">Our Sunday Visitor</a></li>
<li><a href="http://www.remnantnewspaper.com/web/index.php" title="A National Catholic Newspaper">The Remnant</a></li>
<li><a href="http://thewandererpress.com/" title="To Re-Establish All Things in Christ">The Wanderer</a></li>

	</ul>
</aside>
<aside id="linkcat-5507" class="widget widget_links"><h3 class="widget-title"><span>Catholic News Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bigpulpit.com/" title="&#8220;All the Catholics News Thats Fit to Link&#8221;">BigPulpit.com &#8211; Catholic News &amp; Analysis</a></li>
<li><a href="http://www.canon212.com/">Canon 212</a></li>
<li><a href="http://www.catholicculture.org/">Catholic Culture</a></li>
<li><a href="http://www.catholic.org/">Catholic Online</a></li>
<li><a href="http://www.catholictide.com/catholic-news/">Catholic Tide</a></li>
<li><a href="http://lifesitenews.com/">Life Site</a></li>
<li><a href="http://www.newadvent.org/">New Advent</a></li>
<li><a href="http://culturewarnotes.com/">Notes on the Culture Wars</a></li>
<li><a href="http://www.pewsitter.com/index.php">PewSitter.com</a></li>
<li><a href="http://www.spiritdaily.com/">Spirit Daily</a></li>
<li><a href="https://tlm-md.blogspot.com/">Traditional Latin Mass in Maryland</a></li>
<li><a href="http://www.zenit.org/index.php?l=english">Zenit</a></li>

	</ul>
</aside>
<aside id="linkcat-5508" class="widget widget_links"><h3 class="widget-title"><span>Catholic Orthodox Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://angelqueen.org/">Angel Queen</a></li>
<li><a href="http://www.canon212.com/" title="Catholic News Aggregator">Canon 212</a></li>
<li><a href="http://www.cruzios.org/">Canons Regular of the Holy Cross</a></li>
<li><a href="http://www.canonsregular.com/">Canons Regular of the New Jerusalem</a></li>
<li><a href="http://www.catholiclatinmass.org/">Catholic Latin Mass</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://www.franciscansoftheimmaculate.com/">Franciscan Sisters of the Immaculate</a></li>
<li><a href="http://www.fssp.org/">Fraternitas Sacerdotalis Sancti Petri</a></li>
<li><a href="http://www.chemere.org/">Fraternity of Saint Vincent Ferrer</a></li>
<li><a href="http://www.institute-christ-king.org/">Institute of Christ the King Sovereign Priest</a></li>
<li><a href="http://www.institute-christ-king.org/">Institute of Christ the King Sovereign Priest (ICRSS)</a></li>
<li><a href="http://www.institutdubonpasteur.org/">Institute of the Good Shepherd</a></li>
<li><a href="http://www.kofc.org/en//index.html">Knights of Columbus</a></li>
<li><a href="http://www.mileschristi.org/">Miles Christi</a></li>
<li><a href="http://www.ncbcenter.org/">National Catholic Bioethics Center</a></li>
<li><a href="http://www.opusdei.org/">Opus Dei</a></li>
<li><a href="http://reginamag.com/" title="Inspiring.  Intelligent.  Catholic.">Regina Magazine</a></li>
<li><a href="http://rorate-caeli.blogspot.com/">RORATE CÆLI</a></li>
<li><a href="http://sjm-congregation.org/">Servi Jesu et Mariae</a></li>
<li><a href="http://www.institute-christ-king.org/vocations/sisters/">Sisters Adorers of the Royal Heart of Jesus</a></li>
<li><a href="http://www.societyofourlady.net/">Society of Our Lady of the Most Holy Trinity</a></li>
<li><a href="http://www.institute-christ-king.org/sacred-heart-society/">Society of the Sacred Heart</a></li>
<li><a href="http://www.papastronsay.com/">Sons of the Most Holy Redeemer</a></li>
<li><a href="http://www.canons-regular.org/">The Canons Regular of Saint John Cantius (SJC)</a></li>
<li><a href="http://www.remnantnewspaper.com/web/index.php" title="A National Catholic Newspaper">The Remnant</a></li>
<li><a href="http://www.thesacredpage.com/">The Sacred Page</a></li>
<li><a href="http://thewandererpress.com/" title="To Re-Establish All Things in Christ">The Wanderer</a></li>

	</ul>
</aside>
<aside id="linkcat-5509" class="widget widget_links"><h3 class="widget-title"><span>Catholic Political Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bonchamps.wordpress.com/">Catholatarian</a></li>
<li><a href="http://www.catholicleague.com/">Catholic League</a></li>
<li><a href="http://www.catholicvote.com/">Catholic Vote</a></li>
<li><a href="http://www.creativeminorityreport.com">Creative Minority Report</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://www.patheos.com/blogs/theanchoress/">Elizabeth Scalia is The Anchoress</a></li>
<li><a href="http://denvercatholicregister.org/author/georgeweigel/">George Weigel</a></li>
<li><a href="http://mirrorofjustice.blogs.com/mirrorofjustice/">Mirror of Justice</a></li>
<li><a href="http://proecclesia.blogspot.com/">Pro Ecclesia</a></li>
<li><a href="http://www.catholicvote.org/author/thomas-peters/">Thomas Peters is the American Papist</a></li>

	</ul>
</aside>
<aside id="linkcat-5528" class="widget widget_links"><h3 class="widget-title"><span>Catholic Pro-Family Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.c-fam.org/">C-FAM</a></li>
<li><a href="http://www.chooseadoption.net/">Choose Adoption</a></li>
<li><a href="http://www.domestic-church.com/">Domestic Church</a></li>
<li><a href="http://www.faithandfamilylive.com/">Faith &amp; Family</a></li>
<li><a href="http://lifesitenews.com/">Life Site</a></li>
<li><a href="http://www.majellasociety.org/site/PageServer">Majella Society</a></li>
<li><a href="http://www.nfpandmore.org/">Natural Family Planning</a></li>
<li><a href="http://www.rachelsvineyard.org/">Rachels Vineyard</a></li>

	</ul>
</aside>
<aside id="linkcat-5525" class="widget widget_links"><h3 class="widget-title"><span>Catholic Pro-Life Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.blackcatholicsforlife.org/">Black Catholics for Life</a></li>
<li><a href="http://www.c-fam.org/">C-FAM</a></li>
<li><a href="http://www.cacp.org/">Cths Against Cap Pnshmnt</a></li>
<li><a href="http://www.hli.org/">Human Life International</a></li>
<li><a href="http://lifesitenews.com/">Life Site</a></li>
<li><a href="http://www.lifenews.com/">LifeNews.com</a></li>
<li><a href="http://www.majellasociety.org/site/PageServer">Majella Society</a></li>
<li><a href="http://www.marchforlife.org/">March for Life</a></li>
<li><a href="http://naprotechnology.com/">NaPro (Natural Procreative) Technology</a></li>
<li><a href="http://www.nfpandmore.org/">Natural Family Planning</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://www.priestsforlife.org/">Priests for Life</a></li>
<li><a href="http://www.aaplog.org/">Pro Life OB|GYNS</a></li>
<li><a href="http://www.rachelsvineyard.org/">Rachels Vineyard</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>
<li><a href="http://thiscrossiembrace.blogspot.com/">This Cross I Embrace</a></li>
<li><a href="http://www.catholicvote.org/author/thomas-peters/">Thomas Peters is the American Papist</a></li>

	</ul>
</aside>
<aside id="linkcat-5527" class="widget widget_links"><h3 class="widget-title"><span>Catholic Pro-Marriage Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.c-fam.org/">C-FAM</a></li>
<li><a href="http://www.chooseadoption.net/">Choose Adoption</a></li>
<li><a href="http://www.pornnomore.com/">Cth Resource/Porn Addicts</a></li>
<li><a href="http://www.domestic-church.com/">Domestic Church</a></li>
<li><a href="http://lifesitenews.com/">Life Site</a></li>
<li><a href="http://www.majellasociety.org/site/PageServer">Majella Society</a></li>
<li><a href="http://www.nfpandmore.org/">Natural Family Planning</a></li>
<li><a href="http://www.rachelsvineyard.org/">Rachels Vineyard</a></li>

	</ul>
</aside>
<aside id="linkcat-5505" class="widget widget_links"><h3 class="widget-title"><span>Catholic Punditry</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bigbluewave.ca/">Big Blue Wave</a></li>
<li><a href="http://catholicfire.blogspot.com/">Catholic Fire</a></li>
<li><a href="http://www.catholicherald.co.uk/">Catholic Herald</a></li>
<li><a href="http://www.churchmilitant.tv/">Church Militant TV</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://blogs.telegraph.co.uk/news/author/damianthompson/">Damian Thompson</a></li>
<li><a href="http://darwincatholic.blogspot.com">DarwinCatholic</a></li>
<li><a href="http://dprice.blogspot.com/">Dyspeptic Mutterings</a></li>
<li><a href="http://contrapauli.blogspot.com/" title="Catholic pundit blog.">Est Quod Est</a></li>
<li><a href="http://contrapauli.blogspot.com/">Est Quod Est</a></li>
<li><a href="http://wdtprs.com/blog/">Fr. Z&#039;s Blog</a></li>
<li><a href="http://denvercatholicregister.org/author/georgeweigel/">George Weigel</a></li>
<li><a href="http://www.kylecupp.com/">Journeys in Alterity</a></li>
<li><a href="http://www.ncregister.com/blog/archbold/">Matthew Archbold of Natl Catholic Register</a></li>
<li><a href="http://opinionatedcatholic.blogspot.com/">Opinionated Catholic</a></li>
<li><a href="http://douthat.blogs.nytimes.com/">Ross Douthat of Evaluations</a></li>
<li><a href="http://www.thecatholicthing.com/index.php">The Catholic Thing</a></li>
<li><a href="http://www.catholicvote.org/author/thomas-peters/">Thomas Peters is the American Papist</a></li>

	</ul>
</aside>
<aside id="linkcat-5510" class="widget widget_links"><h3 class="widget-title"><span>Catholic Radio</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://avemariaradio.net/">Ave Maria Radio</a></li>
<li><a href="http://www.ewtn.com/radio/index.asp">EWTN Radio</a></li>
<li><a href="http://www.grnonline.com/">Guadalupe Radio Network</a></li>
<li><a href="http://www.relevantradio.com/">Relevant Radio</a></li>
<li><a href="http://www.radiovaticana.org/en1/index.asp">Vatican Radio</a></li>

	</ul>
</aside>
<aside id="linkcat-5539" class="widget widget_links"><h3 class="widget-title"><span>Catholic Religious Orders</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.canonsregular.com/">Canons Regular of the New Jerusalem</a></li>
<li><a href="http://www.clearcreekmonks.org/">Clear Creek Monastery</a></li>
<li><a href="http://www.consecration.com/">Militia of the Immaculata</a></li>
<li><a href="http://sjm-congregation.org/">Servi Jesu et Mariae</a></li>
<li><a href="http://www.josephite.com/" title="Black Priestly Religious Order">The Josephites</a></li>

	</ul>
</aside>
<aside id="linkcat-5511" class="widget widget_links"><h3 class="widget-title"><span>Catholic Resources</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.priestsforlife.org/africanamerican/index.htm">African-American Outreach</a></li>
<li><a href="http://socrates58.blogspot.com/">Biblical Evidence for Catholicism</a></li>
<li><a href="http://www.catholicevangelism.org/s-aframer.shtml">Black Catholic History</a></li>
<li><a href="http://www.byzcath.org/">Byzantine Cthlc Church (US)</a></li>
<li><a href="http://www.vatican.va/archive/catechism/ccc_toc.htm">Catechism (CCC)</a></li>
<li><a href="http://catholicbusinesspages.com">Catholic Business Pages</a></li>
<li><a href="http://www.newadvent.org/cathen/a.htm">Catholic Encyclopedia</a></li>
<li><a href="http://www.catholic-hierarchy.org/">Catholic Hierarchy</a></li>
<li><a href="http://www.catholiclatinmass.org/">Catholic Latin Mass</a></li>
<li><a href="http://www.catholicleaders.org/">Catholic Leadership Institute</a></li>
<li><a href="http://www.catholicsearch.net/">Catholic Search Engine</a></li>
<li><a href="http://catholic-resources.org/">Catholic Theology Resources</a></li>
<li><a href="http://catholictherapists.com">Catholic Therapists</a></li>
<li><a href="http://catholictranslations.blogspot.com" title="English Blogs Translated Into Spanish">Catholic Translations</a></li>
<li><a href="http://www.vatican.va/archive/compendium_ccc/documents/archive_2005_compendium-ccc_en.html">Compendium of the CCC</a></li>
<li><a href="http://www.earlychristianwritings.com/">Early Christian Writings</a></li>
<li><a href="http://www.flocknote.com/">flockNote</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.masstimes.org/dotnet/Default.aspx">Mass Times</a></li>
<li><a href="http://naprotechnology.com/">NaPro (Natural Procreative) Technology</a></li>
<li><a href="http://www.ncbcenter.org/">National Catholic Bioethics Center</a></li>
<li><a href="http://www.ncan.org/index.cfm">National Cthlc AIDS Network</a></li>
<li><a href="http://www.nbccongress.org/">Natl Black Cthlc Congress</a></li>
<li><a href="http://www.papalencyclicals.net/">Papal Encyclicals</a></li>
<li><a href="http://www.popebenedictxvifanclub.com/">Pope Benedict XVI Fan Club</a></li>
<li><a href="http://www.usccb.org/pope/writings.htm">Pope John Paul II Writings</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://quotecatholic.com/">QuoteCatholic</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>
<li><a href="http://www.sanctamissa.org/en/">Sancta Missa</a></li>
<li><a href="http://catholicaudio.blogspot.com/">Sonitus Sanctus</a></li>
<li><a href="http://www.thesacredpage.com/">The Sacred Page</a></li>
<li><a href="http://www.universalis.com/-500/today.htm">Universalis</a></li>
<li><a href="http://www.usccb.org/">USCCB</a></li>
<li><a href="http://www.vatican.va/phome_en.htm">Vatican: English Site</a></li>
<li><a href="http://www.vatican.va/latin/latin_index.html">Vatican: Latin Site</a></li>

	</ul>
</aside>
<aside id="linkcat-5526" class="widget widget_links"><h3 class="widget-title"><span>Catholic Social Justice Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bellarmineveritasministry.org/campaigns/cchd/">Bellarmine Veritas Ministry</a></li>
<li><a href="http://www.c-fam.org/">C-FAM</a></li>
<li><a href="http://cpn.nd.edu/organizations.htm">Catholic PeaceBuilding Net&#8230;</a></li>
<li><a href="http://crs.org/">Catholic Relief Services</a></li>
<li><a href="http://www.vatican.va/roman_curia/pontifical_councils/justpeace/documents/rc_pc_justpeace_doc_20060526_compendio-dott-soc_en.html">Catholic Social Doctrine</a></li>
<li><a href="http://www.osjspm.org/social_teaching_documents.aspx">Catholic Social Teaching</a></li>
<li><a href="http://www.cliniclegal.org/">Cth Legal Immigration Net</a></li>
<li><a href="http://www.catholicworker.org/">Cthlc Worker Movement</a></li>
<li><a href="http://www.ccgaction.org/">Cthlcs/Common Good</a></li>
<li><a href="http://www.cacp.org/">Cths Against Cap Pnshmnt</a></li>
<li><a href="http://www.legionofmary.org/">Legion of Mary</a></li>
<li><a href="http://mirrorofjustice.blogs.com/mirrorofjustice/">Mirror of Justice</a></li>
<li><a href="http://www.ncan.org/index.cfm">National Cthlc AIDS Network</a></li>

	</ul>
</aside>
<aside id="linkcat-5529" class="widget widget_links"><h3 class="widget-title"><span>Catholic SSA Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://couragerc.net/">Courage</a></li>
<li><a href="http://www.couragerc.net/Encourage.html">EnCourage</a></li>
<li><a href="http://www.patheos.com/blogs/evetushnet/">Eve Tushnet</a></li>
<li><a href="http://ssaml.com/">Same Sex Attraction &amp; Moral Liberation</a></li>

	</ul>
</aside>
<aside id="linkcat-5512" class="widget widget_links"><h3 class="widget-title"><span>Catholic TV Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.churchmilitant.tv/">Church Militant TV</a></li>
<li><a href="http://www.ewtn.com/tv/index.asp">EWTN TV</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.mycatholictube.com/">MyCatholicTube.COM</a></li>

	</ul>
</aside>
<aside id="linkcat-5535" class="widget widget_links"><h3 class="widget-title"><span>Catholic Women Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.pornnomore.com/">Cth Resource/Porn Addicts</a></li>
<li><a href="http://naprotechnology.com/">NaPro (Natural Procreative) Technology</a></li>
<li><a href="http://www.opusdei.org/">Opus Dei</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://www.rachelsvineyard.org/">Rachels Vineyard</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>
<li><a href="http://thiscrossiembrace.blogspot.com/">This Cross I Embrace</a></li>
<li><a href="http://www.wf-f.org/">Women for Faith &amp; Family</a></li>

	</ul>
</aside>
<aside id="linkcat-6735" class="widget widget_links"><h3 class="widget-title"><span>Catholic Young Adult</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.cardinalnewmansociety.org/">Cardinal Newman Society</a></li>
<li><a href="http://epicpew.com/" title="Epic Church, Epic Life">Epic Pew</a></li>
<li><a href="http://www.focusonline.org/">FOCUS</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.ignitumtoday.com/" title="Young Adult Writers">Ignitum Today</a></li>

	</ul>
</aside>
<aside id="linkcat-5540" class="widget widget_links"><h3 class="widget-title"><span>Catholic Youth Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.cardinalnewmansociety.org/">Cardinal Newman Society</a></li>
<li><a href="http://epicpew.com/" title="Epic Church, Epic Life">Epic Pew</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.ignitumtoday.com/" title="Young Adult Writers">Ignitum Today</a></li>

	</ul>
</aside>
<aside id="linkcat-5514" class="widget widget_links"><h3 class="widget-title"><span>Muslim Websites</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.aifdemocracy.org/">Am Islamic Forum/Dmcrcy</a></li>
<li><a href="http://www.islamicpluralism.org/">Center for Islamic Pluralism</a></li>
<li><a href="http://www.muslimcanadiancongress.org/">Muslim Canadian Congress</a></li>

	</ul>
</aside>
<aside id="linkcat-5518" class="widget widget_links"><h3 class="widget-title"><span>Other Christian Websites</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.acton.org/">Acton Institute</a></li>
<li><a href="http://www.firstthings.com/">First Things</a></li>
<li><a href="http://www.hollywoodprayernetwork.org/new/welcome">Hollywood Prayer Network</a></li>
<li><a href="http://themcj.blogspot.com/">Midwest Conservative Journal</a></li>

	</ul>
</aside>
<aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Secular Websites</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.hslda.org/default.aspx">Advocates for Homeschooling &#8211; HSLDA</a></li>
<li><a href="http://almostchosenpeople.wordpress.com/">Almost Chosen People</a></li>
<li><a href="http://www.amconmag.com/">American Conservative</a></li>
<li><a href="http://www.all.org/">American Life League</a></li>
<li><a href="http://www.fairtax.org/">Americans for Fair Tax</a></li>
<li><a href="http://www.aul.org/">Americans United for Life</a></li>
<li><a href="http://www.conservative.org/">Amrcn Conservative Union</a></li>
<li><a href="http://asianconservatives.com/">Asian Conservatives</a></li>
<li><a href="http://www.autism-society.org/">Autism Society of America</a></li>
<li><a href="http://biggovernment.com/">Big Government</a></li>
<li><a href="http://bighollywood.breitbart.com/">Big Hollywood</a></li>
<li><a href="http://www.blackgenocide.com/">Black Genocide</a></li>
<li><a href="http://www.bluedogdems.com/">Blue Dog Democrats</a></li>
<li><a href="http://www.bcpinstitute.org/home.htm">Breast Cancer Prevention Inst</a></li>
<li><a href="http://www.breitbart.com/">Breitbart</a></li>
<li><a href="http://www.care-net.org/">Care Net Pro Life Clinics</a></li>
<li><a href="http://www.abortionbreastcancer.com/">Coaltn on Abort/Brst Cncr</a></li>
<li><a href="http://www.cwfa.org/">Concerned Women/America</a></li>
<li><a href="http://www.conservativesforpatientsrights.com/">Conservatives/Patients Rts</a></li>
<li><a href="http://www.consistent-life.org/">Consistent Life</a></li>
<li><a href="http://www.defendmarriage.org/defendmarriage/">Defend Marriage</a></li>
<li><a href="http://www.democratsforlife.org/">Democrats for Life</a></li>
<li><a href="http://www.patheos.com/blogs/theanchoress/">Elizabeth Scalia is The Anchoress</a></li>
<li><a href="http://www.energyindependencenow.org/">Energy Independence Now</a></li>
<li><a href="http://www.faceaids.org/">Face AIDS</a></li>
<li><a href="http://www.faithfuldemocrats.com/">Faithful Democrats</a></li>
<li><a href="http://www.fathersforgood.org/en/index.html">Fathers for Good</a></li>
<li><a href="http://fathersforlife.org/">Fathers for Life</a></li>
<li><a href="http://www.feministsforlife.org/">Feminists for Life</a></li>
<li><a href="http://futuremajorityproject.com/">Future Majority Caucus</a></li>
<li><a href="http://www.hchmd.org/">Health Care/Homeless</a></li>
<li><a href="http://hispanicleadershipnetwork.org/">Hispanic Leadership Network</a></li>
<li><a href="http://www.latino-nrc.org/">Latino National Republican Coalition</a></li>
<li><a href="http://americanprinciplesproject.org/2011/08/latino-partnership-for-conservative-principles/">Latino Partnership for Cnsrvtv Principles</a></li>
<li><a href="http://www.mediaite.com/">Mediaite</a></li>
<li><a href="http://www.nationalblackprolifeunion.com/">National Black Pro Life Union</a></li>
<li><a href="http://www.nrlc.org/">National Right to Life</a></li>
<li><a href="http://www.right-to-work.org/">National Right to Work</a></li>
<li><a href="http://www.ncadp.org/">NC/Abolish Death Penalty</a></li>
<li><a href="http://newsbusters.org/">NewsBusters</a></li>
<li><a href="http://www.nursesforlife.org/">Nurses for Life</a></li>
<li><a href="http://www.peacecorps.gov/">PeaceCorps</a></li>
<li><a href="http://www.adapostolica.org/">Personal Apostolic Administration of Saint John Mary Vianney</a></li>
<li><a href="http://www.physiciansforlife.org/">Physicians for Life</a></li>
<li><a href="http://www.prolifeamerica.com/">Pro-Life America</a></li>
<li><a href="http://www.pureloveclub.net/">Pure Love Club</a></li>
<li><a href="http://www.ragingelephants.org/">Raging Elephants</a></li>
<li><a href="http://www.realclearpolitics.com/">RealClearPolitics</a></li>
<li><a href="http://www.realclearworld.com/">RealClearWorld</a></li>
<li><a href="http://www.rep.org/">Repub for Envmntl Protec&#8230;</a></li>
<li><a href="http://www.rjchq.org/">Republican Jewish Coalition</a></li>
<li><a href="http://www.nytimes.com/column/ross-douthat">Ross Douthat of The New York Times</a></li>
<li><a href="http://staustinreview.org/">Saint Austin Review</a></li>
<li><a href="http://www.savedarfur.org/">Save Darfur</a></li>
<li><a href="http://www.sba-list.org/">SBA List</a></li>
<li><a href="http://www.save.org/">Suicide Prevention</a></li>
<li><a href="http://artofmanliness.com/">The Art of Manliness</a></li>
<li><a href="http://medievalist.net/">The Medievalist</a></li>
<li><a href="http://www.polycarp.org/">The Polycarp Research Inst.</a></li>
<li><a href="http://www.rnha.org/">The Republican National Hispanic Assembly</a></li>

	</ul>
</aside>
<aside id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.the-american-catholic.com/2019/12/'> December 2019 &nbsp;(166)</option>
	<option value='https://www.the-american-catholic.com/2019/11/'> November 2019 &nbsp;(170)</option>
	<option value='https://www.the-american-catholic.com/2019/10/'> October 2019 &nbsp;(199)</option>
	<option value='https://www.the-american-catholic.com/2019/09/'> September 2019 &nbsp;(151)</option>
	<option value='https://www.the-american-catholic.com/2019/08/'> August 2019 &nbsp;(168)</option>
	<option value='https://www.the-american-catholic.com/2019/07/'> July 2019 &nbsp;(159)</option>
	<option value='https://www.the-american-catholic.com/2019/06/'> June 2019 &nbsp;(153)</option>
	<option value='https://www.the-american-catholic.com/2019/05/'> May 2019 &nbsp;(156)</option>
	<option value='https://www.the-american-catholic.com/2019/04/'> April 2019 &nbsp;(132)</option>
	<option value='https://www.the-american-catholic.com/2019/03/'> March 2019 &nbsp;(151)</option>
	<option value='https://www.the-american-catholic.com/2019/02/'> February 2019 &nbsp;(129)</option>
	<option value='https://www.the-american-catholic.com/2019/01/'> January 2019 &nbsp;(176)</option>
	<option value='https://www.the-american-catholic.com/2018/12/'> December 2018 &nbsp;(150)</option>
	<option value='https://www.the-american-catholic.com/2018/11/'> November 2018 &nbsp;(122)</option>
	<option value='https://www.the-american-catholic.com/2018/10/'> October 2018 &nbsp;(172)</option>
	<option value='https://www.the-american-catholic.com/2018/09/'> September 2018 &nbsp;(125)</option>
	<option value='https://www.the-american-catholic.com/2018/08/'> August 2018 &nbsp;(117)</option>
	<option value='https://www.the-american-catholic.com/2018/07/'> July 2018 &nbsp;(115)</option>
	<option value='https://www.the-american-catholic.com/2018/06/'> June 2018 &nbsp;(119)</option>
	<option value='https://www.the-american-catholic.com/2018/05/'> May 2018 &nbsp;(105)</option>
	<option value='https://www.the-american-catholic.com/2018/04/'> April 2018 &nbsp;(104)</option>
	<option value='https://www.the-american-catholic.com/2018/03/'> March 2018 &nbsp;(98)</option>
	<option value='https://www.the-american-catholic.com/2018/02/'> February 2018 &nbsp;(93)</option>
	<option value='https://www.the-american-catholic.com/2018/01/'> January 2018 &nbsp;(90)</option>
	<option value='https://www.the-american-catholic.com/2017/12/'> December 2017 &nbsp;(106)</option>
	<option value='https://www.the-american-catholic.com/2017/11/'> November 2017 &nbsp;(100)</option>
	<option value='https://www.the-american-catholic.com/2017/10/'> October 2017 &nbsp;(114)</option>
	<option value='https://www.the-american-catholic.com/2017/09/'> September 2017 &nbsp;(99)</option>
	<option value='https://www.the-american-catholic.com/2017/08/'> August 2017 &nbsp;(97)</option>
	<option value='https://www.the-american-catholic.com/2017/07/'> July 2017 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2017/06/'> June 2017 &nbsp;(102)</option>
	<option value='https://www.the-american-catholic.com/2017/05/'> May 2017 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2017/04/'> April 2017 &nbsp;(81)</option>
	<option value='https://www.the-american-catholic.com/2017/03/'> March 2017 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2017/02/'> February 2017 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2017/01/'> January 2017 &nbsp;(97)</option>
	<option value='https://www.the-american-catholic.com/2016/12/'> December 2016 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2016/11/'> November 2016 &nbsp;(91)</option>
	<option value='https://www.the-american-catholic.com/2016/10/'> October 2016 &nbsp;(119)</option>
	<option value='https://www.the-american-catholic.com/2016/09/'> September 2016 &nbsp;(95)</option>
	<option value='https://www.the-american-catholic.com/2016/08/'> August 2016 &nbsp;(110)</option>
	<option value='https://www.the-american-catholic.com/2016/07/'> July 2016 &nbsp;(122)</option>
	<option value='https://www.the-american-catholic.com/2016/06/'> June 2016 &nbsp;(119)</option>
	<option value='https://www.the-american-catholic.com/2016/05/'> May 2016 &nbsp;(101)</option>
	<option value='https://www.the-american-catholic.com/2016/04/'> April 2016 &nbsp;(100)</option>
	<option value='https://www.the-american-catholic.com/2016/03/'> March 2016 &nbsp;(103)</option>
	<option value='https://www.the-american-catholic.com/2016/02/'> February 2016 &nbsp;(99)</option>
	<option value='https://www.the-american-catholic.com/2016/01/'> January 2016 &nbsp;(85)</option>
	<option value='https://www.the-american-catholic.com/2015/12/'> December 2015 &nbsp;(88)</option>
	<option value='https://www.the-american-catholic.com/2015/11/'> November 2015 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2015/10/'> October 2015 &nbsp;(105)</option>
	<option value='https://www.the-american-catholic.com/2015/09/'> September 2015 &nbsp;(93)</option>
	<option value='https://www.the-american-catholic.com/2015/08/'> August 2015 &nbsp;(98)</option>
	<option value='https://www.the-american-catholic.com/2015/07/'> July 2015 &nbsp;(95)</option>
	<option value='https://www.the-american-catholic.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='https://www.the-american-catholic.com/2015/05/'> May 2015 &nbsp;(98)</option>
	<option value='https://www.the-american-catholic.com/2015/04/'> April 2015 &nbsp;(98)</option>
	<option value='https://www.the-american-catholic.com/2015/03/'> March 2015 &nbsp;(115)</option>
	<option value='https://www.the-american-catholic.com/2015/02/'> February 2015 &nbsp;(103)</option>
	<option value='https://www.the-american-catholic.com/2015/01/'> January 2015 &nbsp;(99)</option>
	<option value='https://www.the-american-catholic.com/2014/12/'> December 2014 &nbsp;(91)</option>
	<option value='https://www.the-american-catholic.com/2014/11/'> November 2014 &nbsp;(102)</option>
	<option value='https://www.the-american-catholic.com/2014/10/'> October 2014 &nbsp;(114)</option>
	<option value='https://www.the-american-catholic.com/2014/09/'> September 2014 &nbsp;(110)</option>
	<option value='https://www.the-american-catholic.com/2014/08/'> August 2014 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2014/07/'> July 2014 &nbsp;(114)</option>
	<option value='https://www.the-american-catholic.com/2014/06/'> June 2014 &nbsp;(103)</option>
	<option value='https://www.the-american-catholic.com/2014/05/'> May 2014 &nbsp;(117)</option>
	<option value='https://www.the-american-catholic.com/2014/04/'> April 2014 &nbsp;(95)</option>
	<option value='https://www.the-american-catholic.com/2014/03/'> March 2014 &nbsp;(113)</option>
	<option value='https://www.the-american-catholic.com/2014/02/'> February 2014 &nbsp;(91)</option>
	<option value='https://www.the-american-catholic.com/2014/01/'> January 2014 &nbsp;(92)</option>
	<option value='https://www.the-american-catholic.com/2013/12/'> December 2013 &nbsp;(96)</option>
	<option value='https://www.the-american-catholic.com/2013/11/'> November 2013 &nbsp;(106)</option>
	<option value='https://www.the-american-catholic.com/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='https://www.the-american-catholic.com/2013/09/'> September 2013 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2013/08/'> August 2013 &nbsp;(76)</option>
	<option value='https://www.the-american-catholic.com/2013/07/'> July 2013 &nbsp;(85)</option>
	<option value='https://www.the-american-catholic.com/2013/06/'> June 2013 &nbsp;(72)</option>
	<option value='https://www.the-american-catholic.com/2013/05/'> May 2013 &nbsp;(76)</option>
	<option value='https://www.the-american-catholic.com/2013/04/'> April 2013 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2013/03/'> March 2013 &nbsp;(80)</option>
	<option value='https://www.the-american-catholic.com/2013/02/'> February 2013 &nbsp;(88)</option>
	<option value='https://www.the-american-catholic.com/2013/01/'> January 2013 &nbsp;(75)</option>
	<option value='https://www.the-american-catholic.com/2012/12/'> December 2012 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2012/11/'> November 2012 &nbsp;(97)</option>
	<option value='https://www.the-american-catholic.com/2012/10/'> October 2012 &nbsp;(131)</option>
	<option value='https://www.the-american-catholic.com/2012/09/'> September 2012 &nbsp;(111)</option>
	<option value='https://www.the-american-catholic.com/2012/08/'> August 2012 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2012/07/'> July 2012 &nbsp;(76)</option>
	<option value='https://www.the-american-catholic.com/2012/06/'> June 2012 &nbsp;(94)</option>
	<option value='https://www.the-american-catholic.com/2012/05/'> May 2012 &nbsp;(98)</option>
	<option value='https://www.the-american-catholic.com/2012/04/'> April 2012 &nbsp;(94)</option>
	<option value='https://www.the-american-catholic.com/2012/03/'> March 2012 &nbsp;(104)</option>
	<option value='https://www.the-american-catholic.com/2012/02/'> February 2012 &nbsp;(110)</option>
	<option value='https://www.the-american-catholic.com/2012/01/'> January 2012 &nbsp;(99)</option>
	<option value='https://www.the-american-catholic.com/2011/12/'> December 2011 &nbsp;(74)</option>
	<option value='https://www.the-american-catholic.com/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='https://www.the-american-catholic.com/2011/10/'> October 2011 &nbsp;(80)</option>
	<option value='https://www.the-american-catholic.com/2011/09/'> September 2011 &nbsp;(72)</option>
	<option value='https://www.the-american-catholic.com/2011/08/'> August 2011 &nbsp;(74)</option>
	<option value='https://www.the-american-catholic.com/2011/07/'> July 2011 &nbsp;(61)</option>
	<option value='https://www.the-american-catholic.com/2011/06/'> June 2011 &nbsp;(73)</option>
	<option value='https://www.the-american-catholic.com/2011/05/'> May 2011 &nbsp;(73)</option>
	<option value='https://www.the-american-catholic.com/2011/04/'> April 2011 &nbsp;(68)</option>
	<option value='https://www.the-american-catholic.com/2011/03/'> March 2011 &nbsp;(78)</option>
	<option value='https://www.the-american-catholic.com/2011/02/'> February 2011 &nbsp;(73)</option>
	<option value='https://www.the-american-catholic.com/2011/01/'> January 2011 &nbsp;(81)</option>
	<option value='https://www.the-american-catholic.com/2010/12/'> December 2010 &nbsp;(75)</option>
	<option value='https://www.the-american-catholic.com/2010/11/'> November 2010 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2010/10/'> October 2010 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2010/09/'> September 2010 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2010/08/'> August 2010 &nbsp;(75)</option>
	<option value='https://www.the-american-catholic.com/2010/07/'> July 2010 &nbsp;(100)</option>
	<option value='https://www.the-american-catholic.com/2010/06/'> June 2010 &nbsp;(126)</option>
	<option value='https://www.the-american-catholic.com/2010/05/'> May 2010 &nbsp;(91)</option>
	<option value='https://www.the-american-catholic.com/2010/04/'> April 2010 &nbsp;(107)</option>
	<option value='https://www.the-american-catholic.com/2010/03/'> March 2010 &nbsp;(38)</option>
	<option value='https://www.the-american-catholic.com/2010/02/'> February 2010 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2010/01/'> January 2010 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2009/12/'> December 2009 &nbsp;(85)</option>
	<option value='https://www.the-american-catholic.com/2009/11/'> November 2009 &nbsp;(99)</option>
	<option value='https://www.the-american-catholic.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='https://www.the-american-catholic.com/2009/09/'> September 2009 &nbsp;(106)</option>
	<option value='https://www.the-american-catholic.com/2009/08/'> August 2009 &nbsp;(103)</option>
	<option value='https://www.the-american-catholic.com/2009/07/'> July 2009 &nbsp;(94)</option>
	<option value='https://www.the-american-catholic.com/2009/06/'> June 2009 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2009/05/'> May 2009 &nbsp;(36)</option>
	<option value='https://www.the-american-catholic.com/2009/04/'> April 2009 &nbsp;(108)</option>
	<option value='https://www.the-american-catholic.com/2009/03/'> March 2009 &nbsp;(97)</option>
	<option value='https://www.the-american-catholic.com/2009/02/'> February 2009 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2009/01/'> January 2009 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2008/12/'> December 2008 &nbsp;(70)</option>
	<option value='https://www.the-american-catholic.com/2008/11/'> November 2008 &nbsp;(122)</option>
	<option value='https://www.the-american-catholic.com/2008/10/'> October 2008 &nbsp;(98)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://www.the-american-catholic.com/tag/2016-presidential-election/" class="tag-cloud-link tag-link-9892 tag-link-position-1" style="font-size: 12.929577464789pt;" aria-label="2016 Presidential Election (224 items)">2016 Presidential Election</a>
<a href="https://www.the-american-catholic.com/tag/abortion/" class="tag-cloud-link tag-link-51 tag-link-position-2" style="font-size: 15.197183098592pt;" aria-label="Abortion (382 items)">Abortion</a>
<a href="https://www.the-american-catholic.com/tag/abraham-lincoln/" class="tag-cloud-link tag-link-69 tag-link-position-3" style="font-size: 14.014084507042pt;" aria-label="Abraham Lincoln (285 items)">Abraham Lincoln</a>
<a href="https://www.the-american-catholic.com/tag/advent/" class="tag-cloud-link tag-link-100 tag-link-position-4" style="font-size: 8.6901408450704pt;" aria-label="Advent (83 items)">Advent</a>
<a href="https://www.the-american-catholic.com/tag/american-civil-war/" class="tag-cloud-link tag-link-179 tag-link-position-5" style="font-size: 15.887323943662pt;" aria-label="American Civil War (446 items)">American Civil War</a>
<a href="https://www.the-american-catholic.com/tag/american-history/" class="tag-cloud-link tag-link-188 tag-link-position-6" style="font-size: 8.887323943662pt;" aria-label="American History (87 items)">American History</a>
<a href="https://www.the-american-catholic.com/tag/american-revolution/" class="tag-cloud-link tag-link-195 tag-link-position-7" style="font-size: 10.464788732394pt;" aria-label="American Revolution (125 items)">American Revolution</a>
<a href="https://www.the-american-catholic.com/tag/barack-obama/" class="tag-cloud-link tag-link-444 tag-link-position-8" style="font-size: 12.732394366197pt;" aria-label="Barack Obama (212 items)">Barack Obama</a>
<a href="https://www.the-american-catholic.com/tag/catholic-church/" class="tag-cloud-link tag-link-815 tag-link-position-9" style="font-size: 9.5774647887324pt;" aria-label="Catholic Church (102 items)">Catholic Church</a>
<a href="https://www.the-american-catholic.com/tag/christmas/" class="tag-cloud-link tag-link-1012 tag-link-position-10" style="font-size: 9.5774647887324pt;" aria-label="Christmas (102 items)">Christmas</a>
<a href="https://www.the-american-catholic.com/tag/democrat-party/" class="tag-cloud-link tag-link-1401 tag-link-position-11" style="font-size: 8.0985915492958pt;" aria-label="Democrat Party (72 items)">Democrat Party</a>
<a href="https://www.the-american-catholic.com/tag/donald-trump/" class="tag-cloud-link tag-link-6009 tag-link-position-12" style="font-size: 12.732394366197pt;" aria-label="Donald Trump (215 items)">Donald Trump</a>
<a href="https://www.the-american-catholic.com/tag/economics/" class="tag-cloud-link tag-link-1609 tag-link-position-13" style="font-size: 9.8732394366197pt;" aria-label="Economics (109 items)">Economics</a>
<a href="https://www.the-american-catholic.com/tag/election-2010/" class="tag-cloud-link tag-link-1644 tag-link-position-14" style="font-size: 8.5915492957746pt;" aria-label="Election 2010 (80 items)">Election 2010</a>
<a href="https://www.the-american-catholic.com/tag/election-2012/" class="tag-cloud-link tag-link-1645 tag-link-position-15" style="font-size: 13.816901408451pt;" aria-label="Election 2012 (277 items)">Election 2012</a>
<a href="https://www.the-american-catholic.com/tag/eye-of-the-tiber/" class="tag-cloud-link tag-link-8732 tag-link-position-16" style="font-size: 11.450704225352pt;" aria-label="Eye of the Tiber (157 items)">Eye of the Tiber</a>
<a href="https://www.the-american-catholic.com/tag/film/" class="tag-cloud-link tag-link-1931 tag-link-position-17" style="font-size: 10.169014084507pt;" aria-label="Film (117 items)">Film</a>
<a href="https://www.the-american-catholic.com/tag/film-analysis/" class="tag-cloud-link tag-link-1932 tag-link-position-18" style="font-size: 10.169014084507pt;" aria-label="Film Analysis (117 items)">Film Analysis</a>
<a href="https://www.the-american-catholic.com/tag/fortnight-for-freedom/" class="tag-cloud-link tag-link-7236 tag-link-position-19" style="font-size: 9.2816901408451pt;" aria-label="Fortnight For Freedom (94 items)">Fortnight For Freedom</a>
<a href="https://www.the-american-catholic.com/tag/geekier-than-thou/" class="tag-cloud-link tag-link-2087 tag-link-position-20" style="font-size: 11.056338028169pt;" aria-label="Geekier than thou (142 items)">Geekier than thou</a>
<a href="https://www.the-american-catholic.com/tag/geek-post/" class="tag-cloud-link tag-link-2086 tag-link-position-21" style="font-size: 11.056338028169pt;" aria-label="Geek Post (144 items)">Geek Post</a>
<a href="https://www.the-american-catholic.com/tag/hhs-mandate/" class="tag-cloud-link tag-link-6802 tag-link-position-22" style="font-size: 8.5915492957746pt;" aria-label="HHS Mandate (80 items)">HHS Mandate</a>
<a href="https://www.the-american-catholic.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-2344 tag-link-position-23" style="font-size: 11.647887323944pt;" aria-label="Hillary Clinton (165 items)">Hillary Clinton</a>
<a href="https://www.the-american-catholic.com/tag/history/" class="tag-cloud-link tag-link-2353 tag-link-position-24" style="font-size: 9.9718309859155pt;" aria-label="History (110 items)">History</a>
<a href="https://www.the-american-catholic.com/tag/humor/" class="tag-cloud-link tag-link-9701 tag-link-position-25" style="font-size: 19.830985915493pt;" aria-label="Humor (1,109 items)">Humor</a>
<a href="https://www.the-american-catholic.com/tag/jesus-christ/" class="tag-cloud-link tag-link-2628 tag-link-position-26" style="font-size: 9.0845070422535pt;" aria-label="Jesus Christ (91 items)">Jesus Christ</a>
<a href="https://www.the-american-catholic.com/tag/mark-shea/" class="tag-cloud-link tag-link-3108 tag-link-position-27" style="font-size: 9.4788732394366pt;" aria-label="Mark Shea (98 items)">Mark Shea</a>
<a href="https://www.the-american-catholic.com/tag/music-video/" class="tag-cloud-link tag-link-3393 tag-link-position-28" style="font-size: 14.30985915493pt;" aria-label="Music Video (309 items)">Music Video</a>
<a href="https://www.the-american-catholic.com/tag/obama-administration/" class="tag-cloud-link tag-link-3594 tag-link-position-29" style="font-size: 9.4788732394366pt;" aria-label="Obama Administration (100 items)">Obama Administration</a>
<a href="https://www.the-american-catholic.com/tag/obamacare/" class="tag-cloud-link tag-link-3605 tag-link-position-30" style="font-size: 10.56338028169pt;" aria-label="ObamaCare (128 items)">ObamaCare</a>
<a href="https://www.the-american-catholic.com/tag/planned-parenthood/" class="tag-cloud-link tag-link-3858 tag-link-position-31" style="font-size: 9.3802816901408pt;" aria-label="Planned Parenthood (96 items)">Planned Parenthood</a>
<a href="https://www.the-american-catholic.com/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-3928 tag-link-position-32" style="font-size: 11.647887323944pt;" aria-label="Pope Benedict XVI (165 items)">Pope Benedict XVI</a>
<a href="https://www.the-american-catholic.com/tag/pope-francis/" class="tag-cloud-link tag-link-8147 tag-link-position-33" style="font-size: 22pt;" aria-label="Pope Francis (1,880 items)">Pope Francis</a>
<a href="https://www.the-american-catholic.com/tag/popewatch/" class="tag-cloud-link tag-link-8593 tag-link-position-34" style="font-size: 21.605633802817pt;" aria-label="PopeWatch (1,689 items)">PopeWatch</a>
<a href="https://www.the-american-catholic.com/tag/president-barack-obama/" class="tag-cloud-link tag-link-3993 tag-link-position-35" style="font-size: 8.3943661971831pt;" aria-label="President Barack Obama (76 items)">President Barack Obama</a>
<a href="https://www.the-american-catholic.com/tag/president-donald-trump/" class="tag-cloud-link tag-link-11084 tag-link-position-36" style="font-size: 8.887323943662pt;" aria-label="President Donald Trump (87 items)">President Donald Trump</a>
<a href="https://www.the-american-catholic.com/tag/pro-life/" class="tag-cloud-link tag-link-4042 tag-link-position-37" style="font-size: 10.464788732394pt;" aria-label="Pro-Life (124 items)">Pro-Life</a>
<a href="https://www.the-american-catholic.com/tag/quotes-suitable-for-framing/" class="tag-cloud-link tag-link-8128 tag-link-position-38" style="font-size: 11.845070422535pt;" aria-label="Quotes Suitable For Framing (171 items)">Quotes Suitable For Framing</a>
<a href="https://www.the-american-catholic.com/tag/rudyard-kipling/" class="tag-cloud-link tag-link-4358 tag-link-position-39" style="font-size: 8pt;" aria-label="Rudyard Kipling (70 items)">Rudyard Kipling</a>
<a href="https://www.the-american-catholic.com/tag/saint-of-the-day-quote/" class="tag-cloud-link tag-link-11495 tag-link-position-40" style="font-size: 15.788732394366pt;" aria-label="Saint of the Day Quote (431 items)">Saint of the Day Quote</a>
<a href="https://www.the-american-catholic.com/tag/thanksgiving/" class="tag-cloud-link tag-link-4940 tag-link-position-41" style="font-size: 8.5915492957746pt;" aria-label="Thanksgiving (81 items)">Thanksgiving</a>
<a href="https://www.the-american-catholic.com/tag/the-babylon-bee/" class="tag-cloud-link tag-link-11236 tag-link-position-42" style="font-size: 13.028169014085pt;" aria-label="The Babylon Bee (226 items)">The Babylon Bee</a>
<a href="https://www.the-american-catholic.com/tag/theodore-roosevelt/" class="tag-cloud-link tag-link-5945 tag-link-position-43" style="font-size: 8.0985915492958pt;" aria-label="Theodore Roosevelt (72 items)">Theodore Roosevelt</a>
<a href="https://www.the-american-catholic.com/tag/world-war-i/" class="tag-cloud-link tag-link-5436 tag-link-position-44" style="font-size: 11.352112676056pt;" aria-label="World War I (154 items)">World War I</a>
<a href="https://www.the-american-catholic.com/tag/world-war-ii/" class="tag-cloud-link tag-link-5437 tag-link-position-45" style="font-size: 13.718309859155pt;" aria-label="World War II (270 items)">World War II</a></div>
</aside><aside id="meta-6" class="widget widget_meta"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="https://www.the-american-catholic.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.the-american-catholic.com/feed/">Entries feed</a></li>
			<li><a href="https://www.the-american-catholic.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-1f44a44 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1f44a44" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-8ed16b3 elementor-column elementor-col-100 elementor-top-column" data-id="8ed16b3" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5676b18 elementor-nav-menu__align-center elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="5676b18" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-5676b18" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79168"><a href="https://www.the-american-catholic.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79164"><a href="https://www.the-american-catholic.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79165"><a href="https://www.the-american-catholic.com/comments-policy/" class="elementor-item">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79166"><a href="https://www.the-american-catholic.com/contributors/" class="elementor-item">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79167"><a href="https://www.the-american-catholic.com/about-2/" class="elementor-item">What is The American Catholic?</a></li>
</ul></nav>
					<div class="elementor-menu-toggle">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container"><ul id="menu-2-5676b18" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79168"><a href="https://www.the-american-catholic.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79164"><a href="https://www.the-american-catholic.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79165"><a href="https://www.the-american-catholic.com/comments-policy/" class="elementor-item">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79166"><a href="https://www.the-american-catholic.com/contributors/" class="elementor-item">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79167"><a href="https://www.the-american-catholic.com/about-2/" class="elementor-item">What is The American Catholic?</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.the-american-catholic.com\/2019\/12\/27\/geekiest-of-memes\/":88563,"https:\/\/www.the-american-catholic.com\/2019\/12\/27\/predictions-2020\/":88541,"https:\/\/www.the-american-catholic.com\/2019\/12\/27\/saint-of-the-day-quote-98\/":88443,"https:\/\/www.the-american-catholic.com\/2019\/12\/26\/poor-horus\/":88547};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/27/geekiest-of-memes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.the-american-catholic.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor-pro/assets/lib/social-share/social-share.min.js?ver=0.2.17'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script async="async" type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.the-american-catholic.com\/wp-admin\/admin-ajax.php","nonce":"3ea83603df","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.8.2","urls":{"assets":"https:\/\/www.the-american-catholic.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes"},"editorPreferences":[]},"post":{"id":88563,"title":"Geekiest of Memes","excerpt":""}};
</script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'17694327',post:'88563',tz:'-6',srv:'www.the-american-catholic.com'} ]);
	_stq.push([ 'clickTrackerInit', '17694327', '88563' ]);
</script>

</body>
</html>
