<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		<title>Another Diocesan Bankruptcy:A Moral Choice? &#8211; The American Catholic</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The American Catholic &raquo; Feed" href="https://www.the-american-catholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Catholic &raquo; Comments Feed" href="https://www.the-american-catholic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Catholic &raquo; Another Diocesan Bankruptcy:A Moral Choice? Comments Feed" href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='betavat_css-css'  href='https://www.the-american-catholic.com/wp-content/plugins/better-gravatar-generated-icons/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-comments-with-gravatar-css'  href='https://www.the-american-catholic.com/wp-content/plugins/recent-comments-with-gravatar/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cwp-style-css'  href='https://www.the-american-catholic.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-body-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-glyphs-css'  href='https://www.the-american-catholic.com/wp-content/themes/hiero/css/athemes-glyphs.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-bootstrap-css'  href='https://www.the-american-catholic.com/wp-content/themes/hiero/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-style-css'  href='https://www.the-american-catholic.com/wp-content/themes/hiero/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='athemes-style-inline-css' type='text/css'>
a, #main-navigation .sf-menu > ul > li:hover:after, #main-navigation .sf-menu > ul > li.sfHover:after, #main-navigation .sf-menu > ul > li.current_page_item:after, #main-navigation .sf-menu > ul > li.current-menu-item:after, .entry-title a:hover, .comment-list li.comment .comment-author .fn a:hover, .comment-list li.comment .reply a, .widget li a:hover, .site-extra .widget li a:hover, .site-extra .widget_athemes_social_icons li a:hover [class^="ico-"]:before, .site-footer a:hover { color: #cd5c5c; }
button:hover, a.button:hover, input[type="button"]:hover, .widget-title span, input[type="reset"]:hover, input[type="submit"]:hover { border-color: #cd5c5c; }
button:hover, a.button:hover, .widget_athemes_social_icons li a:hover [class^="ico-"]:before, input[type="button"]:hover, .widget_athemes_tabs .widget-tab-nav li.active a, input[type="reset"]:hover, .comments-link a, .site-content [class*="navigation"] a:hover, input[type="submit"]:hover, #main-navigation li:hover ul, #main-navigation li.sfHover ul, #main-navigation li a:hover, #main-navigation li.sfHover > a, #main-navigation li.current_page_item > a, #main-navigation li.current-menu-item > a, #main-navigation li.current-menu-parent > a, #main-navigation li.current-page-parent > a, #main-navigation li.current-page-ancestor > a, #main-navigation li.current_page_ancestor > a { background: #cd5c5c; }
.site-title a { color: #ffffff; }
.site-description { color: #cd5c5c; }
.entry-title, .entry-title a { color: #000000; }
body { color: #000000; }
a.button, h1, h2, h3, h4, h5, h6, button, input[type="button"], input[type="reset"], input[type="submit"], .site-title, .site-description, #main-navigation li a, .nav-open, .nav-close, .comments-link a, .author-info .author-links a, .site-content [class*="navigation"] a, .comment-list li.comment .comment-author .fn, .comment-list li.comment .reply a, #commentform label, .widget_athemes_tabs .widget-tab-nav li a { font-family: Oswald; }
body { font-family: Roboto; }

</style>
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.the-american-catholic.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.the-american-catholic.com/wp-content/uploads/elementor/css/global.css?ver=1582131082' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-79155-css'  href='https://www.the-american-catholic.com/wp-content/uploads/elementor/css/post-79155.css?ver=1582131082' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-79197-css'  href='https://www.the-american-catholic.com/wp-content/uploads/elementor/css/post-79197.css?ver=1582131082' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/themes/hiero/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/themes/hiero/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/themes/hiero/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/themes/hiero/js/settings.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.the-american-catholic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.the-american-catholic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.the-american-catholic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Miracle on Ice:  Forty Years Ago' href='https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/" />
<link rel='shortlink' href='https://www.the-american-catholic.com/?p=90206' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!--[if lt IE 9]>
<script src="https://www.the-american-catholic.com/wp-content/themes/hiero/js/html5shiv.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Another Diocesan Bankruptcy:A Moral Choice?" />
<meta property="og:url" content="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/" />
<meta property="og:description" content="Our diocese (Harrisburg, PA) recently sent out a letter that it was declaring bankruptcy in view of oncoming lawsuits by presumed victims of sexual abuse.   See here for a detailed account.  As a m…" />
<meta property="article:published_time" content="2020-02-22T18:53:03+00:00" />
<meta property="article:modified_time" content="2020-02-22T19:03:01+00:00" />
<meta property="og:site_name" content="The American Catholic" />
<meta property="og:image" content="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Dollar-Sign.jpg?fit=283%2C281&amp;ssl=1" />
<meta property="og:image:width" content="283" />
<meta property="og:image:height" content="281" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheAmCatholic" />
<meta name="twitter:text:title" content="Another Diocesan Bankruptcy:&lt;br&gt;A Moral Choice?" />
<meta name="twitter:image" content="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Dollar-Sign.jpg?fit=283%2C281&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.the-american-catholic.com/wp-content/uploads/2017/09/TAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Transparent-Background-Pic-v-06-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.the-american-catholic.com/wp-content/uploads/2017/09/TAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Transparent-Background-Pic-v-06-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.the-american-catholic.com/wp-content/uploads/2017/09/TAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Transparent-Background-Pic-v-06-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.the-american-catholic.com/wp-content/uploads/2017/09/TAC-Eagle-with-Red-Cross-and-Golden-Rays-Wide-Transparent-Background-Pic-v-06-1.png?fit=252%2C252&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.site-main
{
    padding: 0px 0px;
}

.site-header
{
    padding: 0px 0px 0px;
    background: #cd5c5c;
}

.site-content {
    margin: 0px 340px 0px 24px;
}

.site-sidebar
{
    width: 30%;
    margin-left: -33%;
}

#main-navigation .sf-menu
{
    background: #318ce7;
}

body
{
    margin: 0px;
    font-family: "Helvetica Neue",Helvetica,Arial,sans-serif;
    font-size: 14px;
    line-height: 19px;
    color: #000000;
    background-color: #318ce7;
}

li {
    line-height: 19px;
}

.content-area
{
    width: 100%;
    float: left;
    background-color: #ffffff;
}

.entry-title
{
    padding: 10px 0px 0px 0px;
    margin: 0px 0px 3px 0px;
    font-size: 2.4em;
    line-height: 1.2;
}

.entry-footer {
    clear: both;
    padding: 1px 0px;
    border-top: 0px solid #d6d6d6;
}

.hentry
{
    margin: 0px 10px 0px 0px;
}

.home article
{
padding-bottom: 1.0em;
border-bottom: 2px dotted #808080;
}
.home .site-main article
{
margin-bottom: 3.5em;
}

#main-navigation
{
    clear: both;
    padding: 0px 0 0;
}

.widget {
    margin: 0px 0px 30px;
}

.widget li a {
    color: #000000;
}

.widget-title
{
    margin: 0;
    margin-top: 11px;
    margin-right: 0px;
    margin-bottom: 0px;
    margin-left: 0px;
    font-size: 1.6em;
    text-transform: uppercase;
    letter-spacing: 2px;
    border-bottom: 1px solid #d6d6d6;
}

.widget-title span {
    margin: 0px 0px 0px;
    display: inline-block;
    line-height: 30px;
    border-bottom: 3px solid #cd5c5c;
}

.comment-list
{
    margin: 0px 0px 20px;
    padding: 0;
    list-style: none;
}

.comments-link
{
    float: right;
    margin: 20px 5px 0px
}

#commentform
{
    margin: 0px;
    padding: 0px;
}

.cwp-comment-excerpt {
    color: #318ce7;
}

.cwp-on-text {
    color: #cd5c5c;
}

#reply-title
{
    margin: 20px 0px 15px;
    padding: 0 0px 15px;
    font-size: 1.5em;
    text-transform: uppercase;
    border-bottom: 1px solid #d6d6d6;
}		</style>
		</head>
<body class="post-template-default single single-post postid-90206 single-format-standard group-blog elementor-default elementor-template-full-width elementor-kit-90094 elementor-page-79197">

		<div data-elementor-type="header" data-elementor-id="79155" class="elementor elementor-79155 elementor-location-header" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-3ee82a4 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3ee82a4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-4a1cc05 elementor-column elementor-col-100 elementor-top-column" data-id="4a1cc05" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3d6e547 elementor-widget elementor-widget-image" data-id="3d6e547" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="http://the-american-catholic.com/">
							<img width="1600" height="230" src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?fit=1600%2C230&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?resize=300%2C43&amp;ssl=1 300w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?resize=768%2C110&amp;ssl=1 768w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?resize=1024%2C147&amp;ssl=1 1024w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2018/10/TAC-v-15.png?fit=1600%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-a5a1b39 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a5a1b39" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-410b7a3 elementor-column elementor-col-100 elementor-top-column" data-id="410b7a3" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b6766c5 elementor-nav-menu__align-center elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="b6766c5" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-b6766c5" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79168"><a href="https://www.the-american-catholic.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79164"><a href="https://www.the-american-catholic.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79165"><a href="https://www.the-american-catholic.com/comments-policy/" class="elementor-item">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79166"><a href="https://www.the-american-catholic.com/contributors/" class="elementor-item">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79167"><a href="https://www.the-american-catholic.com/about-2/" class="elementor-item">What is The American Catholic?</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-b6766c5" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79168"><a href="https://www.the-american-catholic.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79164"><a href="https://www.the-american-catholic.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79165"><a href="https://www.the-american-catholic.com/comments-policy/" class="elementor-item">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79166"><a href="https://www.the-american-catholic.com/contributors/" class="elementor-item">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79167"><a href="https://www.the-american-catholic.com/about-2/" class="elementor-item">What is The American Catholic?</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-1f30c20 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1f30c20" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-648128e elementor-column elementor-col-100 elementor-top-column" data-id="648128e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5a27fd4 elementor-widget elementor-widget-html" data-id="5a27fd4" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- TAC 728x90 #2 -->
<div style="text-align: center; margin:0px 0px 0px 0px;">
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="13120920170831T151541340D7FA5E3979634F998752C87EB09EFB7E" style="display:block"></ins>
</div>
<!-- /TAC 728x90 #2 -->		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="79197" class="elementor elementor-79197 elementor-location-single post-90206 post type-post status-publish format-standard has-post-thumbnail hentry category-justice category-sin category-uncategorized tag-diocesan-bankruptcy tag-priestly-abuse tag-restitution" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-962d420 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="962d420" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-35549832 elementor-column elementor-col-66 elementor-top-column" data-id="35549832" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-9fb24bd elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="9fb24bd" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Another Diocesan Bankruptcy:<br>A Moral Choice?</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-6e00a3ce elementor-align-center elementor-widget elementor-widget-post-info" data-id="6e00a3ce" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-69ac6a5 elementor-inline-item" itemprop="author">
						<a href="https://www.the-american-catholic.com/author/bob/">
											<span class="elementor-icon-list-icon">
								<img class="elementor-avatar" src="https://secure.gravatar.com/avatar/1ee6fb39dd1a91f8d0254e6f3b659ac4?s=96&amp;d=blank&amp;r=g" alt="Bob Kurland, Ph.D.">
							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Bob Kurland, Ph.D.					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-a475e37 elementor-inline-item" itemprop="datePublished">
						<a href="https://www.the-american-catholic.com/2020/02/22/">
											<span class="elementor-icon-list-icon">
														<i class="fa fa-calendar" aria-hidden="true"></i>
												</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										February 22, 2020					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-57cbeeb elementor-inline-item" itemprop="commentCount">
						<a href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/#comments">
											<span class="elementor-icon-list-icon">
														<i class="fa fa-commenting-o" aria-hidden="true"></i>
												</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments">
										2 Comments					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-0217f7b elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="0217f7b" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Dollar-Sign.jpg?fit=283%2C281&amp;ssl=1" data-elementor-open-lightbox="yes" data-elementor-lightbox-title="Dollar Sign">
							<img width="283" height="281" src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Dollar-Sign.jpg?fit=283%2C281&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Dollar-Sign.jpg?w=283&amp;ssl=1 283w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Dollar-Sign.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Dollar-Sign.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 283px) 100vw, 283px" data-lazy-src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Dollar-Sign.jpg?fit=283%2C281&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-61b98270 elementor-widget elementor-widget-theme-post-content" data-id="61b98270" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>Our diocese (Harrisburg, PA) recently sent out a letter that it was declaring bankruptcy in view of oncoming lawsuits by presumed victims of sexual abuse.   See <a href="https://www.hbgdiocese.org/wp-content/uploads/2020/02/FEBRUARY-21-EDITION.pdf">here</a> for a detailed account.  As a member of this diocese, I received the news with mixed emotions.  Would this bankruptcy negate legitimate claims of sexual abuse?  And, more selfishly, what would this do to our gift annuity?  That some 20 Dioceses had previously declared bankruptcy did not mitigate that this was happening in my backyard.</p>
<p>After I read more about this (see the link above), I was reassured on both counts.   First, the bankruptcy would insure that claimants previously awarded damages would receive damages from the fund set up by the Diocese for sexual abuse cases.  New and very large damages could not wipe out the fund.   Second, special gifts (and I interpret this to mean gift annuities) were privileged.</p>
<p>I&#8217;ll not say anymore here about the Harrisburg bankruptcy declaration, but will make some general comments about lawsuits, bankruptcy, and reparation.   I&#8217;ll speak to the situation in my own diocese, Harrisburg, since that&#8217;s the one with which I&#8217;m familiar.</p>
<p>First, let me say that I admire Bishop Ronald Gainer, our bishop.  In my opinion, he is liturgically and dogmatically conservative, but not in a showy way.  For example, he&#8217;s instituted &#8220;The Prayer to St. Michael&#8221; as obligatory after every Mass.  That being said, I don&#8217;t believe our diocese has been a hotbed of immoral activity. I know of two priests in our Deanery (one was discharged; the other died before the accusation) who have been accused of immoral activity against minors.   Let me add that  I also know of four teachers in the public schools (in the same area) who have been accused of immoral acts against minors or possessing child porn.</p>
<p>In Pennsylvania the Democrat District Attorney, Josh Shapiro, seems to be conducting a vendetta against the Catholic Church.  He&#8217;s <a href="https://www.lifesitenews.com/news/democrats-yet-again-sue-little-sisters-of-the-poor-for-contraception-coverage">persecuted The Little Sisters of the Poor </a> and been more than vigorous in acting against Pennsylvania Catholic Dioceses for concealing purported sexual abuse cases (see <a href="https://duckduckgo.com/?t=ffhp&amp;q=Josh+Shapiro%27s+vendetta+against+the+Catholic+Church&amp;ia=web">here</a>).   For the latter action he has been praised by such newsworthy organs as the NY Times and Salon.com.</p>
<h5>HOW DOES THE CHURCH ATONE FOR CHILD ABUSE?</h5>
<p>But politics aside, let&#8217;s consider the moral questions raised by abuse, proving abuse, and compensating for abuse.  I can&#8217;t cite statistics (and I&#8217;m not sure whether accurate statistics are available), but I would believe that most of these abuse cases involve homosexual activity involving teenagers, rather than against children, in other words, homosexual activity rather than pedophilia.</p>
<p>Here are some questions I&#8217;ll raise, but not answer.</p>
<ul>
<li>Does the standard Anglo-Saxon legal principle, &#8220;innocent until proven guilty,&#8221; apply in cases of such abuse?</li>
<li>If the statute of limitations is extended to 40, 50, 60 years, will memories prove reliable?</li>
<li>If the supposed abuser, the priest, has died before the accusation, how can the accusation be defended?</li>
<li>If millions of dollars are offered to the presumed victim as restitution, will that in itself compensate for the harm done?</li>
<li>Will the prospect of financial gain attract litigants (plaintiffs and lawyers) who are not concerned with restitution but only financial gain?</li>
<li>If the immoral acts were consensual, does that mitigate their immorality? (I have my own answer to that, but I&#8217;ll leave the question open.)</li>
<li>Finally, and this is the most important question, how can the Church (diocese, parish, priest) atone for the harm done?</li>
</ul>
<p>I&#8217;ll be interested in seeing what answers (if any) comments might yield.  The questions above don&#8217;t speak to preventing such acts in the future.  I assume that actions taken by the diocese (and the Church) will, if not eliminate them altogether, at least greatly diminish their frequency.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/" data-text="Another Diocesan Bankruptcy:A Moral Choice?" data-via="TheAmCatholic" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/" data-counter="right"></script></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.the-american-catholic.com%2F2020%2F02%2F22%2Fanother-diocesan-bankruptcya-moral-choice%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2020%2F02%2FDollar-Sign.jpg%3Ffit%3D283%252C281%26ssl%3D1&#038;description=Another%20Diocesan%20Bankruptcy%3A%3Cbr%3EA%20Moral%20Choice%3F" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" /></noscript></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.the-american-catholic.com%2F2020%2F02%2F22%2Fanother-diocesan-bankruptcya-moral-choice%2F&amp;title=Another%20Diocesan%20Bankruptcy%3AA%20Moral%20Choice%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Another Diocesan Bankruptcy:A Moral Choice?" data-content="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17694327-90206-5e51ba5c27ec1' data-src='https://widgets.wp.com/likes/#blog_id=17694327&amp;post_id=90206&amp;origin=www.the-american-catholic.com&amp;obj_id=17694327-90206-5e51ba5c27ec1' data-name='like-post-frame-17694327-90206-5e51ba5c27ec1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				<div class="elementor-element elementor-element-3a85bda8 elementor-widget elementor-widget-facebook-button" data-id="3a85bda8" data-element_type="widget" data-widget_type="facebook-button.default">
				<div class="elementor-widget-container">
			<div data-layout="standard" data-colorscheme="light" data-size="small" data-show-faces="true" class="elementor-facebook-widget fb-like" data-href="https://www.the-american-catholic.com?p=90206" data-share="false" data-action="like"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-7514d5ea elementor-widget elementor-widget-divider" data-id="7514d5ea" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-431d1a8c elementor-widget elementor-widget-heading" data-id="431d1a8c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">More to explorer</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-37cc4704 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="37cc4704" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-90207 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-us-hockey-team-1980-olympics">
				<a class="elementor-post__thumbnail__link" href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/">
			<div class="elementor-post__thumbnail"><img width="294" height="300" src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/1413093079-1980-US-Hockey-Team-Maybe-the-greatest-game-ever-played_.jpg?fit=294%2C300&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/1413093079-1980-US-Hockey-Team-Maybe-the-greatest-game-ever-played_.jpg?w=586&amp;ssl=1 586w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/1413093079-1980-US-Hockey-Team-Maybe-the-greatest-game-ever-played_.jpg?resize=294%2C300&amp;ssl=1 294w, https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/1413093079-1980-US-Hockey-Team-Maybe-the-greatest-game-ever-played_.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 294px) 100vw, 294px" data-lazy-src="https://i1.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/1413093079-1980-US-Hockey-Team-Maybe-the-greatest-game-ever-played_.jpg?fit=294%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/">
				Miracle on Ice:  Forty Years Ago			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			Saturday, February 22, AD 2020		</span>
				<span class="elementor-post-avatar">
			2 Comments		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/" data-text="Miracle on Ice:  Forty Years Ago" data-via="TheAmCatholic" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/" data-counter="right"></script></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.the-american-catholic.com%2F2020%2F02%2F22%2Fmiracle-on-ice-forty-years-ago%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2020%2F02%2F1413093079-1980-US-Hockey-Team-Maybe-the-greatest-game-ever-played_.jpg%3Ffit%3D586%252C598%26ssl%3D1&#038;description=Miracle%20on%20Ice%3A%20%20Forty%20Years%20Ago" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.the-american-catholic.com%2F2020%2F02%2F22%2Fmiracle-on-ice-forty-years-ago%2F&amp;title=Miracle%20on%20Ice%3A%20%20Forty%20Years%20Ago" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Miracle on Ice:  Forty Years Ago" data-content="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17694327-90207-5e51ba5c464de' data-src='https://widgets.wp.com/likes/#blog_id=17694327&amp;post_id=90207&amp;origin=www.the-american-catholic.com&amp;obj_id=17694327-90207-5e51ba5c464de' data-name='like-post-frame-17694327-90207-5e51ba5c464de'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-90199 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-thought-for-the-day">
				<a class="elementor-post__thumbnail__link" href="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/">
			<div class="elementor-post__thumbnail"><img width="300" height="264" src="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Screenshot_2020-02-22-Diana-West-diana_west_-Twitter.png?fit=300%2C264&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Screenshot_2020-02-22-Diana-West-diana_west_-Twitter.png?w=598&amp;ssl=1 598w, https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Screenshot_2020-02-22-Diana-West-diana_west_-Twitter.png?resize=300%2C264&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/02/Screenshot_2020-02-22-Diana-West-diana_west_-Twitter.png?fit=300%2C264&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/">
				Thought For the Day			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			Saturday, February 22, AD 2020		</span>
				<span class="elementor-post-avatar">
			2 Comments		</span>
				</div>
				<div class="elementor-post__excerpt">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/" data-text="Thought For the Day" data-via="TheAmCatholic" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/" data-counter="right"></script></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.the-american-catholic.com%2F2020%2F02%2F22%2Fthought-for-the-day-55%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreenshot_2020-02-22-Diana-West-diana_west_-Twitter.png%3Ffit%3D598%252C526%26ssl%3D1&#038;description=Thought%20For%20the%20Day" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.the-american-catholic.com%2F2020%2F02%2F22%2Fthought-for-the-day-55%2F&amp;title=Thought%20For%20the%20Day" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Thought For the Day" data-content="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17694327-90199-5e51ba5c48efa' data-src='https://widgets.wp.com/likes/#blog_id=17694327&amp;post_id=90199&amp;origin=www.the-american-catholic.com&amp;obj_id=17694327-90199-5e51ba5c48efa' data-name='like-post-frame-17694327-90199-5e51ba5c48efa'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-90197 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-geek-post tag-geekier-than-thou tag-humor tag-pitch-meeting tag-star-wars">
				<a class="elementor-post__thumbnail__link" href="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/">
			<div class="elementor-post__thumbnail"><img width="244" height="300" src="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/03/alec_guinness_the_actor_who_played_obiwan_kenobi_despised_star_wars_calling_it_fairy_tale__2013-10-18.jpg?fit=244%2C300&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/03/alec_guinness_the_actor_who_played_obiwan_kenobi_despised_star_wars_calling_it_fairy_tale__2013-10-18.jpg?w=618&amp;ssl=1 618w, https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/03/alec_guinness_the_actor_who_played_obiwan_kenobi_despised_star_wars_calling_it_fairy_tale__2013-10-18.jpg?resize=244%2C300&amp;ssl=1 244w" data-lazy-sizes="(max-width: 244px) 100vw, 244px" data-lazy-src="https://i0.wp.com/www.the-american-catholic.com/wp-content/uploads/2019/03/alec_guinness_the_actor_who_played_obiwan_kenobi_despised_star_wars_calling_it_fairy_tale__2013-10-18.jpg?fit=244%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/">
				Pitch Meeting:  Stars Wars			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			Saturday, February 22, AD 2020		</span>
				<span class="elementor-post-avatar">
			1 Comment		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>Hattip to Paul Zummo.  I imagine the original pitch meetings were even more humorous.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/" data-text="Pitch Meeting:  Stars Wars" data-via="TheAmCatholic" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/" data-counter="right"></script></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.the-american-catholic.com%2F2020%2F02%2F22%2Fpitch-meeting-stars-wars%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.the-american-catholic.com%2Fwp-content%2Fuploads%2F2019%2F03%2Falec_guinness_the_actor_who_played_obiwan_kenobi_despised_star_wars_calling_it_fairy_tale__2013-10-18.jpg%3Ffit%3D618%252C760%26ssl%3D1&#038;description=Pitch%20Meeting%3A%20%20Stars%20Wars" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.the-american-catholic.com%2F2020%2F02%2F22%2Fpitch-meeting-stars-wars%2F&amp;title=Pitch%20Meeting%3A%20%20Stars%20Wars" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Pitch Meeting:  Stars Wars" data-content="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17694327-90197-5e51ba5c4c627' data-src='https://widgets.wp.com/likes/#blog_id=17694327&amp;post_id=90197&amp;origin=www.the-american-catholic.com&amp;obj_id=17694327-90197-5e51ba5c4c627' data-name='like-post-frame-17694327-90197-5e51ba5c4c627'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-6632303f elementor-widget elementor-widget-post-comments" data-id="6632303f" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			
	<div id="comments" class="comments-area">

	
			<h3 class="widget-title">
			<span>
			2 Comments			</span>
		</h3>

		<ol class="comment-list">
			
	<li id="comment-344324" class="comment even thread-even depth-1">
		<article id="div-comment-344324" class="comment-body">
			<footer class="clearfix comment-meta">
				<div class="reply">
									</div><!-- .reply -->

				<div class="clearfix comment-author vcard">
					<img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=50&amp;d=blank&amp;r=g" data-rel="//robohash.org/012026998627ebd9017918b4f998b415?size=50x50" width="50" data-lazy-src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=50&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=50&d=blank&r=g' data-rel='//robohash.org/012026998627ebd9017918b4f998b415?size=50x50' width='50' /></noscript>
					<div class="comment-metadata">
						<a href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/#comment-344324">
							<time datetime="2020-02-22T15:27:20-06:00">
								Saturday, February 22, AD 2020							</time>
						</a>
					</div><!-- .comment-metadata -->

					<cite class="fn"><a href='http://prognosticis.blogspot.com/' rel='external nofollow ugc' class='url'>Lucius Quinctius Cincinnatus</a></cite>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Does the standard Anglo-Saxon legal principle, “innocent until proven guilty,” apply in cases of such abuse?</p>
<p>Innocent until proven guilty always applies regardless of the crime alleged to the accused. Additionally, no whistle-blower (whether in child sex abuse cases or in professional technical fields like aircraft safety and nuclear energy) have a right to hide in anonymity. The accused always has the right to face his accuser.</p>
<p>If the statute of limitations is extended to 40, 50, 60 years, will memories prove reliable?</p>
<p>Memories are never reliable, whether 1 day old or 40 years old. Additionally, memory accuracy deteriorates with age. Verbal accusations mean nothing without material evidence.</p>
<p>If the supposed abuser, the priest, has died before the accusation, how can the accusation be defended?</p>
<p>If the accused has died, then the matter is in the hands of the Lord. Let there be healing for the victim and let justice remain in God&#8217;s hands. Seeking financial benefit off verbal accusations from the parish or diocese in which the clergyman served is selfish and greedy. On the other hand, bishops and other diocesan officials who concealed sex abuse by clergymen under their charge must be prosecuted to the fullest extent of the law and serve whatever time in incarceration that the legal system demands.</p>
<p>If millions of dollars are offered to the presumed victim as restitution, will that in itself compensate for the harm done?</p>
<p>Money is never restitution. And promise of money paves the way for false accusation. The person who did the crime on conviction by a jury of his peers must serve the specified time incarcerated for his crime. The same is true of those diocesan officials who concealed the crime. Punish the guilty and heal the innocent. Money does neither.</p>
<p>Will the prospect of financial gain attract litigants (plaintiffs and lawyers) who are not concerned with restitution but only financial gain?</p>
<p>See answer above. Money is to lawyers and plaintiffs what blood in the water is to sharks.</p>
<p>If the immoral acts were consensual, does that mitigate their immorality? (I have my own answer to that, but I’ll leave the question open.)</p>
<p>&#8220;Consensuality&#8221; has no bearing on the immorality of sexual perversion. God hates sin &#8211; period!</p>
<p>Finally, and this is the most important question, how can the Church (diocese, parish, priest) atone for the harm done?</p>
<p>There is one and only one atonement &#8211; the death of Jesus Christ on the Cross. No diocese, parish or priest has the capacity to atone for the wickedness of child sex abuse. And until the victims accept that only Christ can atone for the crimes perpetrated against them, they will forever be imprisoned by those very crimes for which they seek (fruitlessly) atonement via litigation and money.</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-344325" class="comment byuser comment-author-donald-r-mcclarey odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-344325" class="comment-body">
			<footer class="clearfix comment-meta">
				<div class="reply">
									</div><!-- .reply -->

				<div class="clearfix comment-author vcard">
					<img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=50&amp;d=blank&amp;r=g" data-rel="//robohash.org/975896b8021e6adadf1b6163e1e7d343?size=50x50" width="50" data-lazy-src="https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=50&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=50&d=blank&r=g' data-rel='//robohash.org/975896b8021e6adadf1b6163e1e7d343?size=50x50' width='50' /></noscript>
					<div class="comment-metadata">
						<a href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/#comment-344325">
							<time datetime="2020-02-22T15:44:18-06:00">
								Saturday, February 22, AD 2020							</time>
						</a>
					</div><!-- .comment-metadata -->

					<cite class="fn"><a href='http://the-american-catholic.com/' rel='external nofollow ugc' class='url'>Donald R. McClarey</a></cite>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p><em>Does the standard Anglo-Saxon legal principle, &#8220;innocent until proven guilty,&#8221; apply in cases of such abuse?</em></p>
<p>The standard in a civil suit is preponderance of the evidence which is a lesser standard than beyond a reasonable doubt in a criminal case.  The Plaintiff has to make his case, but it is much easier to meet the burden of proof in a civil case.<br />
<em>If the statute of limitations is extended to 40, 50, 60 years, will memories prove reliable?</em></p>
<p>No, which is one of the main reasons to have SOLs.<br />
<em>If the supposed abuser, the priest, has died before the accusation, how can the accusation be defended?</em></p>
<p>With great difficulty.<br />
<em>If millions of dollars are offered to the presumed victim as restitution, will that in itself compensate for the harm done?</em><br />
No, especially if the charges are lies made to have a big pay day.<br />
<em>Will the prospect of financial gain attract litigants (plaintiffs and lawyers) who are not concerned with restitution but only financial gain?</em><br />
Like dung attracts flies.<br />
<em>If the immoral acts were consensual, does that mitigate their immorality? (I have my own answer to that, but I&#8217;ll leave the question open.)</em><br />
Yes.  Sexual immorality is always bad, but it is much worse with force.  Of course, having a 15 year old, for example, give consent to an authority figure is probably pretty worthless consent morally.<br />
<em>Finally, and this is the most important question, how can the Church (diocese, parish, priest) atone for the harm done?</em><br />
By acting like the Church.  Big pay days for &#8220;victims&#8221;, real and false, and their attorneys, does little or nothing to achieve a moral balance.  Criminal penalties against the perps if they are alive is much better, especially as they will be more likely to produce a more searching inquiry as to whether the allegations are true.  Of course, as the Cardinal Pell case demonstrates, we are living through a witch hunt season, and the concept of evidence is often drowned out in hysteria.  Satan applauds everything to do with this business, brought to us almost entirely by the Lavender Mafia.</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/22/another-diocesan-bankruptcya-moral-choice/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.the-american-catholic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90206' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c206d96dbb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-87bcfdf elementor-column elementor-col-33 elementor-top-column" data-id="87bcfdf" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-364e891 elementor-widget elementor-widget-sidebar" data-id="364e891" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<form style="border:0px solid #ccc;padding:3px;text-align:center;">
<a href="http://foeduscatholic.com/">
	<img src="https://i2.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/01/FŒDVS-Member-Ad-300x250-V-2.png?w=640&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/01/FŒDVS-Member-Ad-300x250-V-2.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.the-american-catholic.com/wp-content/uploads/2020/01/FŒDVS-Member-Ad-300x250-V-2.png?w=640&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
</form>
</p></div></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- The American Catholic Sidebar 300X600 -->
<p>
<form style="border:0px solid #ccc;padding:3px;text-align:center;">
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="13120920200119T194409220761CA82ADA7540978D78C2F341D0B88A" style="display:block"></ins>
</form>
</p>
<!-- /The American Catholic Sidebar 300X600 --></div></aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.the-american-catholic.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TAC 300x250 no.1 -->
<p>
<form style="border:0px solid #ccc;padding:3px;text-align:center;">
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="13120920170130T1629091601056B082F7964C3AB195870B2381FD8C" style="display:block"></ins>
	</form>
</p>
<!-- /TAC 300x250 no.1 --></div></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>

<form style="border:0px solid #ccc;padding:3px;text-align:center;">

<a href="http://bigpulpit.com">
<img src="https://i2.wp.com/bigpulpit.com/wp-content/uploads/2018/05/Big-Pulpit-Ad-300x250-for-TAC-and-IT-05-08-2018.png?w=640" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/bigpulpit.com/wp-content/uploads/2018/05/Big-Pulpit-Ad-300x250-for-TAC-and-IT-05-08-2018.png?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/bigpulpit.com/wp-content/uploads/2018/05/Big-Pulpit-Ad-300x250-for-TAC-and-IT-05-08-2018.png?w=640" data-recalc-dims="1" /></noscript>

</a></form></p></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TAC 300x250 no.2 -->
<p>
<form style="border:0px solid #ccc;padding:3px;text-align:center;">
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="13120920170831T1517501536EA4D8C4E1D24F28814445528697BF5D" style="display:block"></ins>
</form>
</p>
<!-- /TAC 300x250 no.2 --></div></aside>		<aside id="recent-posts-10" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/" aria-current="page">Another Diocesan Bankruptcy:<br>A Moral Choice?</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/">Miracle on Ice:  Forty Years Ago</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/">Thought For the Day</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/22/pitch-meeting-stars-wars/">Pitch Meeting:  Stars Wars</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/22/milburn-pennybags/">Milburn Pennybags</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/22/saint-of-the-day-quote-saint-margaret-of-cortona/">Saint of the Day Quote:  Saint Margaret of Cortona</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/22/the-birds/">The Birds</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/22/popewatch-the-birds/">PopeWatch:  The Birds</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/21/good-married-couple-with-guns/">Good Married Couple With Guns</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/21/jimmy-stewart-flies-his-last-combat-mission/">Jimmy Stewart Flies His Last Combat Mission</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/21/thought-for-the-day-54/">Thought For the Day</a>
									</li>
											<li>
					<a href="https://www.the-american-catholic.com/2020/02/21/socialism-for-thee-but-not-for-me/">Socialism For Thee, But Not For Me</a>
									</li>
					</ul>
		</aside><aside id="cwp-widget-6" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title"><span>Recent Comments</span></h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/the-birds/#comment-344326"><span class="comment-avatar cwp-avatar rounded"><img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/38cf8b144cc1abd2e068dfc7f7303c9c?s=96&amp;d=blank&amp;r=g" data-rel="//robohash.org/38cf8b144cc1abd2e068dfc7f7303c9c?size=96x96" width="96" data-lazy-src="https://secure.gravatar.com/avatar/38cf8b144cc1abd2e068dfc7f7303c9c?s=96&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/38cf8b144cc1abd2e068dfc7f7303c9c?s=96&d=blank&r=g' data-rel='//robohash.org/38cf8b144cc1abd2e068dfc7f7303c9c?size=96x96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">OrdinaryCatholic</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/the-birds/#comment-344326">The Birds</a></span><span class="comment-excerpt cwp-comment-excerpt">That's what I'm talkin' about! LoL</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/#comment-344325"><span class="comment-avatar cwp-avatar rounded"><img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=96&amp;d=blank&amp;r=g" data-rel="//robohash.org/975896b8021e6adadf1b6163e1e7d343?size=96x96" width="96" data-lazy-src="https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=96&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=96&d=blank&r=g' data-rel='//robohash.org/975896b8021e6adadf1b6163e1e7d343?size=96x96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://the-american-catholic.com/' rel='external nofollow ugc' class='url'>Donald R. McClarey</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/#comment-344325">Another Diocesan Bankruptcy:<br>A Moral Choice?</a></span><span class="comment-excerpt cwp-comment-excerpt">Does the standard Anglo-Saxon legal principl&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/#comment-344324"><span class="comment-avatar cwp-avatar rounded"><img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&amp;d=blank&amp;r=g" data-rel="//robohash.org/012026998627ebd9017918b4f998b415?size=96x96" width="96" data-lazy-src="https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/012026998627ebd9017918b4f998b415?s=96&d=blank&r=g' data-rel='//robohash.org/012026998627ebd9017918b4f998b415?size=96x96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://prognosticis.blogspot.com/' rel='external nofollow ugc' class='url'>Lucius Quinctius Cincinnatus</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/another-diocesan-bankruptcya-moral-choice/#comment-344324">Another Diocesan Bankruptcy:<br>A Moral Choice?</a></span><span class="comment-excerpt cwp-comment-excerpt">Does the standard Anglo-Saxon legal principl&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/#comment-344322"><span class="comment-avatar cwp-avatar rounded"><img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/d1974aa7b2c2939d14e8f4a679c2f62f?s=96&amp;d=blank&amp;r=g" data-rel="//robohash.org/d1974aa7b2c2939d14e8f4a679c2f62f?size=96x96" width="96" data-lazy-src="https://secure.gravatar.com/avatar/d1974aa7b2c2939d14e8f4a679c2f62f?s=96&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/d1974aa7b2c2939d14e8f4a679c2f62f?s=96&d=blank&r=g' data-rel='//robohash.org/d1974aa7b2c2939d14e8f4a679c2f62f?size=96x96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Frank</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/#comment-344322">Miracle on Ice:  Forty Years Ago</a></span><span class="comment-excerpt cwp-comment-excerpt">What a great memory. And the gold medal game&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/the-birds/#comment-344321"><span class="comment-avatar cwp-avatar rounded"><img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=96&amp;d=blank&amp;r=g" data-rel="//robohash.org/975896b8021e6adadf1b6163e1e7d343?size=96x96" width="96" data-lazy-src="https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=96&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/975896b8021e6adadf1b6163e1e7d343?s=96&d=blank&r=g' data-rel='//robohash.org/975896b8021e6adadf1b6163e1e7d343?size=96x96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://the-american-catholic.com/' rel='external nofollow ugc' class='url'>Donald R. McClarey</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/the-birds/#comment-344321">The Birds</a></span><span class="comment-excerpt cwp-comment-excerpt">https://www.youtube.com/watch?time_continue=&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/saint-of-the-day-quote-saint-margaret-of-cortona/#comment-344320"><span class="comment-avatar cwp-avatar rounded"><img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/395ac955986fa1c473c8e5daa5d270ff?s=96&amp;d=blank&amp;r=g" data-rel="//robohash.org/395ac955986fa1c473c8e5daa5d270ff?size=96x96" width="96" data-lazy-src="https://secure.gravatar.com/avatar/395ac955986fa1c473c8e5daa5d270ff?s=96&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/395ac955986fa1c473c8e5daa5d270ff?s=96&d=blank&r=g' data-rel='//robohash.org/395ac955986fa1c473c8e5daa5d270ff?size=96x96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://Rosary%20Victory.%20blogspot.%20Com' rel='external nofollow ugc' class='url'>Mary De Voe</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/saint-of-the-day-quote-saint-margaret-of-cortona/#comment-344320">Saint of the Day Quote:  Saint Margaret of Cortona</a></span><span class="comment-excerpt cwp-comment-excerpt">Dear St. Margaret of Cortona, you share your&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/#comment-344319"><span class="comment-avatar cwp-avatar rounded"><img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/395ac955986fa1c473c8e5daa5d270ff?s=96&amp;d=blank&amp;r=g" data-rel="//robohash.org/395ac955986fa1c473c8e5daa5d270ff?size=96x96" width="96" data-lazy-src="https://secure.gravatar.com/avatar/395ac955986fa1c473c8e5daa5d270ff?s=96&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/395ac955986fa1c473c8e5daa5d270ff?s=96&d=blank&r=g' data-rel='//robohash.org/395ac955986fa1c473c8e5daa5d270ff?size=96x96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://Rosary%20Victory.%20blogspot.%20Com' rel='external nofollow ugc' class='url'>Mary De Voe</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/miracle-on-ice-forty-years-ago/#comment-344319">Miracle on Ice:  Forty Years Ago</a></span><span class="comment-excerpt cwp-comment-excerpt">"...the very gold will cry out."</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/the-birds/#comment-344318"><span class="comment-avatar cwp-avatar rounded"><img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/38cf8b144cc1abd2e068dfc7f7303c9c?s=96&amp;d=blank&amp;r=g" data-rel="//robohash.org/38cf8b144cc1abd2e068dfc7f7303c9c?size=96x96" width="96" data-lazy-src="https://secure.gravatar.com/avatar/38cf8b144cc1abd2e068dfc7f7303c9c?s=96&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/38cf8b144cc1abd2e068dfc7f7303c9c?s=96&d=blank&r=g' data-rel='//robohash.org/38cf8b144cc1abd2e068dfc7f7303c9c?size=96x96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">OrdinaryCatholic</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/the-birds/#comment-344318">The Birds</a></span><span class="comment-excerpt cwp-comment-excerpt">"In seconds there were dozens of very hungry&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/#comment-344317"><span class="comment-avatar cwp-avatar rounded"><img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/9debd265e951c402d67c41739930f095?s=96&amp;d=blank&amp;r=g" data-rel="//robohash.org/9debd265e951c402d67c41739930f095?size=96x96" width="96" data-lazy-src="https://secure.gravatar.com/avatar/9debd265e951c402d67c41739930f095?s=96&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/9debd265e951c402d67c41739930f095?s=96&d=blank&r=g' data-rel='//robohash.org/9debd265e951c402d67c41739930f095?size=96x96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">SouthCoast</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/thought-for-the-day-55/#comment-344317">Thought For the Day</a></span><span class="comment-excerpt cwp-comment-excerpt">For this one, you don't need a weatherman to&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/milburn-pennybags/#comment-344315"><span class="comment-avatar cwp-avatar rounded"><img class="avatar jetpack-lazy-image" alt src="https://secure.gravatar.com/avatar/293536be796fe68ff06a4e55dd1dc00e?s=96&amp;d=blank&amp;r=g" data-rel="//robohash.org/293536be796fe68ff06a4e55dd1dc00e?size=96x96" width="96" data-lazy-src="https://secure.gravatar.com/avatar/293536be796fe68ff06a4e55dd1dc00e?s=96&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='avatar' alt="" src='https://secure.gravatar.com/avatar/293536be796fe68ff06a4e55dd1dc00e?s=96&d=blank&r=g' data-rel='//robohash.org/293536be796fe68ff06a4e55dd1dc00e?size=96x96' width='96' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">John F. Kennedy</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.the-american-catholic.com/2020/02/22/milburn-pennybags/#comment-344315">Milburn Pennybags</a></span><span class="comment-excerpt cwp-comment-excerpt">A nice drawing of Milburn and Bloomberg.</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="linkcat-748" class="widget widget_links"><h3 class="widget-title"><span>Canon Law</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://canonlawblog.wordpress.com/">Canon Law by Dr. Ed Peters</a></li>
<li><a href="http://www.intratext.com/IXT/ENG0017/_INDEX.HTM">Code of Canon Law</a></li>

	</ul>
</aside>
<aside id="linkcat-8915" class="widget widget_links"><h3 class="widget-title"><span>Catholic Analysts</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.theatlantic.com/author/emma-green/">Emma Green of The Atlantic</a></li>
<li><a href="http://cruxnow.com/author/john-allen/feed/">John L. Allen Jr. of Crux</a></li>
<li><a href="http://www.ncregister.com/blog/archbold/">Matthew Archbold of Natl Catholic Register</a></li>
<li><a href="http://douthat.blogs.nytimes.com/">Ross Douthat of Evaluations</a></li>
<li><a href="http://www.nytimes.com/column/ross-douthat">Ross Douthat of The New York Times</a></li>
<li><a href="http://blog.chron.com/bigcatholic/">Tito Edwards of the Houston Chronicle</a></li>

	</ul>
</aside>
<aside id="linkcat-6041" class="widget widget_links"><h3 class="widget-title"><span>Catholic and Infertile</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://naprotechnology.com/">NaPro (Natural Procreative) Technology</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>
<li><a href="http://thiscrossiembrace.blogspot.com/">This Cross I Embrace</a></li>

	</ul>
</aside>
<aside id="linkcat-6430" class="widget widget_links"><h3 class="widget-title"><span>Catholic Arts &amp; Beauty</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://dappledthings.org/">Dappled Things</a></li>
<li><a href="http://www.spiritjuicestudios.com/">Spirit Juice Studios</a></li>
<li><a href="http://thesacredarts.org/">The Foundation for Sacred Arts</a></li>
<li><a href="http://thewayofbeauty.org/">The Way of Beauty by David Clayton</a></li>

	</ul>
</aside>
<aside id="linkcat-5503" class="widget widget_links"><h3 class="widget-title"><span>Catholic Bible Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.clerus.org/bibliaclerus/index_eng.html">Biblia Clerus</a></li>
<li><a href="http://www.drbo.org/">Douay-Rheims</a></li>
<li><a href="http://www.latinvulgate.com">Latin Vulgate</a></li>
<li><a href="http://jmom.honlam.org/rsvce/">Revised Standard Version &#8211; Catholic Edition</a></li>
<li><a href="http://www.scripturecatholic.com/">Scripture Catholic</a></li>
<li><a href="http://newadvent.org/bible/">Septuagint/Vulgate/Douay</a></li>
<li><a href="http://www.salvationhistory.com">St Paul Ctr/Biblical Theology</a></li>
<li><a href="http://www.sundayscripturestudy.com/">Sunday Scripture Study</a></li>
<li><a href="http://www.thesacredpage.com/">The Sacred Page</a></li>

	</ul>
</aside>
<aside id="linkcat-5504" class="widget widget_links"><h3 class="widget-title"><span>Catholic Blogroll</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://hicatholicmom.blogspot.com/">A Catholic Mom in Hawaii</a></li>
<li><a href="http://redcardigan.blogspot.com/">and sometimes tea</a></li>
<li><a href="http://frmartinfox.blogspot.com/">Bonfire of the Vanities</a></li>
<li><a href="http://catholicphoenix.com/">Catholic Phoenix</a></li>
<li><a href="http://www.dariasockey.blogspot.com/">Coffee and Canticles</a></li>
<li><a href="http://www.conversiondiary.com/">Conversion Diary</a></li>
<li><a href="http://custosfidei.blogspot.com/">CVSTOS FIDEI by Tito Edwards</a></li>
<li><a href="http://davidgriffey.blogspot.com/">Daffey Thoughts</a></li>
<li><a href="http://disputations.blogspot.com/">Disputations</a></li>
<li><a href="http://dymphnaroad.blogspot.co.uk/?m=1">Dynphna&#039;s Road</a></li>
<li><a href="http://www.patheos.com/blogs/standingonmyhead/">Fr. Dwight Longenecker</a></li>
<li><a href="https://foxfier.wordpress.com/">Head Noises</a></li>
<li><a href="https://letters-from-cato.com/">Letters From Cato</a></li>
<li><a href="http://mu-warrior.blogspot.com/" title="Bog of Professor John McAdams at Marquette University.">Marquette Warrior Blog</a></li>
<li><a href="http://www.marymeetsdolly.com/blog/">Mary Meets Dolly</a></li>
<li><a href="http://www.onepeterfive.com/">OnePeter5</a></li>
<li><a href="http://otritt.wordpress.com/">Over the Rhine and into the Tiber</a></li>
<li><a href="http://www.socon.ca/or_bust/">SoCon or Bust</a></li>
<li><a href="http://corbiniansbear.blogspot.com/">St. Corbinian&#039;s Bear</a></li>
<li><a href="https://thecatholicgeeks.wordpress.com/">The Catholic Geeks</a></li>
<li><a href="http://www.patheos.com/blogs/thecrescat/">The Crescat</a></li>
<li><a href="http://thiscrossiembrace.blogspot.com/">This Cross I Embrace</a></li>
<li><a href="http://poncer.blogspot.com/">Video Meliora</a></li>
<li><a href="http://vivificat1.blogspot.com/">Vivificat!</a></li>

	</ul>
</aside>
<aside id="linkcat-5530" class="widget widget_links"><h3 class="widget-title"><span>Catholic Economics Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bonchamps.wordpress.com/">Catholatarian</a></li>
<li><a href="http://distributism.blogspot.com/">The Distributist Review</a></li>

	</ul>
</aside>
<aside id="linkcat-5536" class="widget widget_links"><h3 class="widget-title"><span>Catholic Education/Schools</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.arch-homeschool.org/">Apostolate of R. C. Homeschoolers</a></li>
<li><a href="http://www.cardinalnewmansociety.org/">Cardinal Newman Society</a></li>
<li><a href="http://www.catholichomeschooling.com/catalog/index.html">Catholic Heritage Curricula</a></li>
<li><a href="http://www.catholichomeschool.org/">Catholic Homeschool Support</a></li>
<li><a href="http://www.catholiceducation.org/">Cth Education Resource Ctr</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>
<li><a href="http://www.setonhome.org/">Seton Home Study School</a></li>

	</ul>
</aside>
<aside id="linkcat-5537" class="widget widget_links"><h3 class="widget-title"><span>Catholic Environmental Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://conservation.catholic.org/background.htm">Cth Environmental Justice</a></li>

	</ul>
</aside>
<aside id="linkcat-5533" class="widget widget_links"><h3 class="widget-title"><span>Catholic Evangelizing</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicscomehome.org/">Catholics Come Home</a></li>
<li><a href="http://www.vatican.va/archive/hist_councils/ii_vatican_council/documents/vat-ii_decree_19641121_unitatis-redintegratio_en.html">Decree on Ecumenism</a></li>
<li><a href="http://www.piar.hu/councils/~index.htm">Ecumenical Councils</a></li>
<li><a href="http://epicpew.com/" title="Epic Church, Epic Life">Epic Pew</a></li>
<li><a href="http://evangelicalcatholicism.wordpress.com/">Evangelical Catholicism</a></li>
<li><a href="http://www.thesacredpage.com/">The Sacred Page</a></li>
<li><a href="http://www.wordonfire.org/" title="Fr. Robert Barron">Word on Fire</a></li>

	</ul>
</aside>
<aside id="linkcat-6925" class="widget widget_links"><h3 class="widget-title"><span>Catholic Film &amp; TV Production</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://decentfilms.com/">Decent Films Guide</a></li>
<li><a href="http://epicpew.com/" title="Epic Church, Epic Life">Epic Pew</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.holywoodactingstudio.com/">Holy Wood Acting Studio</a></li>
<li><a href="http://www.mycatholictube.com/">MyCatholicTube.COM</a></li>
<li><a href="http://www.spiritjuicestudios.com/">Spirit Juice Studios</a></li>
<li><a href="http://www.wordonfire.org/" title="Fr. Robert Barron">Word on Fire</a></li>

	</ul>
</aside>
<aside id="linkcat-5523" class="widget widget_links"><h3 class="widget-title"><span>Catholic Forums</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://angelqueen.org/">Angel Queen</a></li>
<li><a href="http://www.catholic.com/">Catholic Answers</a></li>
<li><a href="http://www.musicasacra.com/">Musica Sacra</a></li>
<li><a href="http://phatmass.com/">Phat Mass</a></li>

	</ul>
</aside>
<aside id="linkcat-5538" class="widget widget_links"><h3 class="widget-title"><span>Catholic Health Care Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholichealthcare.us/">Catholic Health Care USA</a></li>
<li><a href="http://www.cathmed.org/">Catholic Med Assoc</a></li>
<li><a href="http://catholictherapists.com">Catholic Therapists</a></li>
<li><a href="http://naprotechnology.com/">NaPro (Natural Procreative) Technology</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>

	</ul>
</aside>
<aside id="linkcat-5714" class="widget widget_links"><h3 class="widget-title"><span>Catholic Humor</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.churchpop.com/" title="Make holy all the things!">ChuchPOP</a></li>
<li><a href="http://epicpew.com/" title="Epic Church, Epic Life">Epic Pew</a></li>
<li><a href="http://contrapauli.blogspot.com/" title="Catholic pundit blog.">Est Quod Est</a></li>
<li><a href="http://www.eyeofthetiber.com/">Eye of the Tiber</a></li>
<li><a href="http://www.patheos.com/blogs/thecrescat/">The Crescat</a></li>
<li><a href="http://www.splendoroftruth.com/curtjester/">The Curt Jester</a></li>

	</ul>
</aside>
<aside id="linkcat-5531" class="widget widget_links"><h3 class="widget-title"><span>Catholic Law Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://mirrorofjustice.blogs.com/mirrorofjustice/">Mirror of Justice</a></li>

	</ul>
</aside>
<aside id="linkcat-8914" class="widget widget_links"><h3 class="widget-title"><span>Catholic Literature</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amywelborn.wordpress.com/">Charlotte was Both</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://dappledthings.org/">Dappled Things</a></li>

	</ul>
</aside>
<aside id="linkcat-5532" class="widget widget_links"><h3 class="widget-title"><span>Catholic Liturgical Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholiclatinmass.org/">Catholic Latin Mass</a></li>
<li><a href="http://www.catholicliturgy.com/">Catholic Liturgical Library</a></li>
<li><a href="http://www.institute-christ-king.org/">Institute of Christ the King Sovereign Priest</a></li>
<li><a href="http://www.masstimes.org/dotnet/Default.aspx">Mass Times</a></li>
<li><a href="http://www.musicasacra.com/">Musica Sacra</a></li>
<li><a href="http://www.newliturgicalmovement.org/">New Liturgical Movement</a></li>
<li><a href="http://www.sanctamissa.org/en/">Sancta Missa</a></li>
<li><a href="http://www.chantcafe.com/">The Chant Cafe</a></li>
<li><a href="http://thewayofbeauty.org/">The Way of Beauty by David Clayton</a></li>
<li><a href="http://www.universalis.com/-500/today.htm">Universalis</a></li>

	</ul>
</aside>
<aside id="linkcat-9336" class="widget widget_links"><h3 class="widget-title"><span>Catholic Magazines</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicherald.co.uk/">Catholic Herald</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://reginamag.com/" title="Inspiring.  Intelligent.  Catholic.">Regina Magazine</a></li>

	</ul>
</aside>
<aside id="linkcat-5534" class="widget widget_links"><h3 class="widget-title"><span>Catholic Men Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.dads.org/">Catholic Dads Resources</a></li>
<li><a href="http://www.everymansbattle.com/">Chastity Resource for Men</a></li>
<li><a href="http://www.pornnomore.com/">Cth Resource/Porn Addicts</a></li>
<li><a href="http://www.kofc.org/en//index.html">Knights of Columbus</a></li>
<li><a href="http://http//www.kofpc.org/">Knights of Saint Peter Clav&#8230;</a></li>
<li><a href="http://catholicmensresources.org/">Natl Fellowship of Cthlc Men</a></li>
<li><a href="http://www.opusdei.org/">Opus Dei</a></li>
<li><a href="http://www.romancatholicman.com/">Roman Catholic Man</a></li>

	</ul>
</aside>
<aside id="linkcat-847" class="widget widget_links"><h3 class="widget-title"><span>Catholic Music</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.musicasacra.com/">Musica Sacra</a></li>
<li><a href="http://www.mycatholictube.com/">MyCatholicTube.COM</a></li>
<li><a href="http://www.chantcafe.com/">The Chant Cafe</a></li>
<li><a href="http://thewayofbeauty.org/">The Way of Beauty by David Clayton</a></li>

	</ul>
</aside>
<aside id="linkcat-5524" class="widget widget_links"><h3 class="widget-title"><span>Catholic Mysticism</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.opusdei.org/">Opus Dei</a></li>
<li><a href="http://www.spiritdaily.com/">Spirit Daily</a></li>

	</ul>
</aside>
<aside id="linkcat-5506" class="widget widget_links"><h3 class="widget-title"><span>Catholic New Media</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bigpulpit.com/" title="&#8220;All the Catholics News Thats Fit to Link&#8221;">BigPulpit.com &#8211; Catholic News &amp; Analysis</a></li>
<li><a href="http://www.catholicherald.co.uk/">Catholic Herald</a></li>
<li><a href="http://catholicmediareview.blogspot.com/">Catholic Media Review</a></li>
<li><a href="http://www.churchmilitant.tv/">Church Militant TV</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://decentfilms.com/">Decent Films Guide</a></li>
<li><a href="http://ewtn.com/">Eternal Word TV Network</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.mycatholictube.com/">MyCatholicTube.COM</a></li>
<li><a href="http://piusmedia.com/" title="A Catholic Netflix!">Piusmedia.com</a></li>
<li><a href="http://www.romereports.com/palio/index.php?newlang=english">Rome Reports</a></li>
<li><a href="http://catholicaudio.blogspot.com/">Sonitus Sanctus</a></li>
<li><a href="http://www.spiritjuicestudios.com/">Spirit Juice Studios</a></li>
<li><a href="http://sqpn.com/">sqpn</a></li>
<li><a href="http://www.tweetcatholic.com/">tweet catholic</a></li>
<li><a href="http://www.youtube.com/profile?user=vatican">Vatican YouTube Channel</a></li>
<li><a href="http://www.wordonfire.org/" title="Fr. Robert Barron">Word on Fire</a></li>

	</ul>
</aside>
<aside id="linkcat-5849" class="widget widget_links"><h3 class="widget-title"><span>Catholic Newpapers</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ncregister.com/">National Catholic Register</a></li>
<li><a href="https://osv.com/">Our Sunday Visitor</a></li>
<li><a href="http://www.remnantnewspaper.com/web/index.php" title="A National Catholic Newspaper">The Remnant</a></li>
<li><a href="http://thewandererpress.com/" title="To Re-Establish All Things in Christ">The Wanderer</a></li>

	</ul>
</aside>
<aside id="linkcat-5507" class="widget widget_links"><h3 class="widget-title"><span>Catholic News Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bigpulpit.com/" title="&#8220;All the Catholics News Thats Fit to Link&#8221;">BigPulpit.com &#8211; Catholic News &amp; Analysis</a></li>
<li><a href="http://www.canon212.com/">Canon 212</a></li>
<li><a href="http://www.catholicculture.org/">Catholic Culture</a></li>
<li><a href="http://www.catholic.org/">Catholic Online</a></li>
<li><a href="http://www.catholictide.com/catholic-news/">Catholic Tide</a></li>
<li><a href="http://lifesitenews.com/">Life Site</a></li>
<li><a href="http://www.newadvent.org/">New Advent</a></li>
<li><a href="http://culturewarnotes.com/">Notes on the Culture Wars</a></li>
<li><a href="http://www.pewsitter.com/index.php">PewSitter.com</a></li>
<li><a href="http://www.spiritdaily.com/">Spirit Daily</a></li>
<li><a href="https://tlm-md.blogspot.com/">Traditional Latin Mass in Maryland</a></li>
<li><a href="http://www.zenit.org/index.php?l=english">Zenit</a></li>

	</ul>
</aside>
<aside id="linkcat-5508" class="widget widget_links"><h3 class="widget-title"><span>Catholic Orthodox Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://angelqueen.org/">Angel Queen</a></li>
<li><a href="http://www.canon212.com/" title="Catholic News Aggregator">Canon 212</a></li>
<li><a href="http://www.cruzios.org/">Canons Regular of the Holy Cross</a></li>
<li><a href="http://www.canonsregular.com/">Canons Regular of the New Jerusalem</a></li>
<li><a href="http://www.catholiclatinmass.org/">Catholic Latin Mass</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://www.franciscansoftheimmaculate.com/">Franciscan Sisters of the Immaculate</a></li>
<li><a href="http://www.fssp.org/">Fraternitas Sacerdotalis Sancti Petri</a></li>
<li><a href="http://www.chemere.org/">Fraternity of Saint Vincent Ferrer</a></li>
<li><a href="http://www.institute-christ-king.org/">Institute of Christ the King Sovereign Priest</a></li>
<li><a href="http://www.institute-christ-king.org/">Institute of Christ the King Sovereign Priest (ICRSS)</a></li>
<li><a href="http://www.institutdubonpasteur.org/">Institute of the Good Shepherd</a></li>
<li><a href="http://www.kofc.org/en//index.html">Knights of Columbus</a></li>
<li><a href="http://www.mileschristi.org/">Miles Christi</a></li>
<li><a href="http://www.ncbcenter.org/">National Catholic Bioethics Center</a></li>
<li><a href="http://www.opusdei.org/">Opus Dei</a></li>
<li><a href="http://reginamag.com/" title="Inspiring.  Intelligent.  Catholic.">Regina Magazine</a></li>
<li><a href="http://rorate-caeli.blogspot.com/">RORATE CÆLI</a></li>
<li><a href="http://sjm-congregation.org/">Servi Jesu et Mariae</a></li>
<li><a href="http://www.institute-christ-king.org/vocations/sisters/">Sisters Adorers of the Royal Heart of Jesus</a></li>
<li><a href="http://www.societyofourlady.net/">Society of Our Lady of the Most Holy Trinity</a></li>
<li><a href="http://www.institute-christ-king.org/sacred-heart-society/">Society of the Sacred Heart</a></li>
<li><a href="http://www.papastronsay.com/">Sons of the Most Holy Redeemer</a></li>
<li><a href="http://www.canons-regular.org/">The Canons Regular of Saint John Cantius (SJC)</a></li>
<li><a href="http://www.remnantnewspaper.com/web/index.php" title="A National Catholic Newspaper">The Remnant</a></li>
<li><a href="http://www.thesacredpage.com/">The Sacred Page</a></li>
<li><a href="http://thewandererpress.com/" title="To Re-Establish All Things in Christ">The Wanderer</a></li>

	</ul>
</aside>
<aside id="linkcat-5509" class="widget widget_links"><h3 class="widget-title"><span>Catholic Political Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bonchamps.wordpress.com/">Catholatarian</a></li>
<li><a href="http://www.catholicleague.com/">Catholic League</a></li>
<li><a href="http://www.catholicvote.com/">Catholic Vote</a></li>
<li><a href="http://www.creativeminorityreport.com">Creative Minority Report</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://www.patheos.com/blogs/theanchoress/">Elizabeth Scalia is The Anchoress</a></li>
<li><a href="http://denvercatholicregister.org/author/georgeweigel/">George Weigel</a></li>
<li><a href="http://mirrorofjustice.blogs.com/mirrorofjustice/">Mirror of Justice</a></li>
<li><a href="http://proecclesia.blogspot.com/">Pro Ecclesia</a></li>
<li><a href="http://www.catholicvote.org/author/thomas-peters/">Thomas Peters is the American Papist</a></li>

	</ul>
</aside>
<aside id="linkcat-5528" class="widget widget_links"><h3 class="widget-title"><span>Catholic Pro-Family Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.c-fam.org/">C-FAM</a></li>
<li><a href="http://www.chooseadoption.net/">Choose Adoption</a></li>
<li><a href="http://www.domestic-church.com/">Domestic Church</a></li>
<li><a href="http://www.faithandfamilylive.com/">Faith &amp; Family</a></li>
<li><a href="http://lifesitenews.com/">Life Site</a></li>
<li><a href="http://www.majellasociety.org/site/PageServer">Majella Society</a></li>
<li><a href="http://www.nfpandmore.org/">Natural Family Planning</a></li>
<li><a href="http://www.rachelsvineyard.org/">Rachels Vineyard</a></li>

	</ul>
</aside>
<aside id="linkcat-5525" class="widget widget_links"><h3 class="widget-title"><span>Catholic Pro-Life Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.blackcatholicsforlife.org/">Black Catholics for Life</a></li>
<li><a href="http://www.c-fam.org/">C-FAM</a></li>
<li><a href="http://www.cacp.org/">Cths Against Cap Pnshmnt</a></li>
<li><a href="http://www.hli.org/">Human Life International</a></li>
<li><a href="http://lifesitenews.com/">Life Site</a></li>
<li><a href="http://www.lifenews.com/">LifeNews.com</a></li>
<li><a href="http://www.majellasociety.org/site/PageServer">Majella Society</a></li>
<li><a href="http://www.marchforlife.org/">March for Life</a></li>
<li><a href="http://naprotechnology.com/">NaPro (Natural Procreative) Technology</a></li>
<li><a href="http://www.nfpandmore.org/">Natural Family Planning</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://www.priestsforlife.org/">Priests for Life</a></li>
<li><a href="http://www.aaplog.org/">Pro Life OB|GYNS</a></li>
<li><a href="http://www.rachelsvineyard.org/">Rachels Vineyard</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>
<li><a href="http://thiscrossiembrace.blogspot.com/">This Cross I Embrace</a></li>
<li><a href="http://www.catholicvote.org/author/thomas-peters/">Thomas Peters is the American Papist</a></li>

	</ul>
</aside>
<aside id="linkcat-5527" class="widget widget_links"><h3 class="widget-title"><span>Catholic Pro-Marriage Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.c-fam.org/">C-FAM</a></li>
<li><a href="http://www.chooseadoption.net/">Choose Adoption</a></li>
<li><a href="http://www.pornnomore.com/">Cth Resource/Porn Addicts</a></li>
<li><a href="http://www.domestic-church.com/">Domestic Church</a></li>
<li><a href="http://lifesitenews.com/">Life Site</a></li>
<li><a href="http://www.majellasociety.org/site/PageServer">Majella Society</a></li>
<li><a href="http://www.nfpandmore.org/">Natural Family Planning</a></li>
<li><a href="http://www.rachelsvineyard.org/">Rachels Vineyard</a></li>

	</ul>
</aside>
<aside id="linkcat-5505" class="widget widget_links"><h3 class="widget-title"><span>Catholic Punditry</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bigbluewave.ca/">Big Blue Wave</a></li>
<li><a href="http://catholicfire.blogspot.com/">Catholic Fire</a></li>
<li><a href="http://www.catholicherald.co.uk/">Catholic Herald</a></li>
<li><a href="http://www.churchmilitant.tv/">Church Militant TV</a></li>
<li><a href="http://www.crisismagazine.com/" title="Used to be InsideCatholic">Crisis Magazine</a></li>
<li><a href="http://blogs.telegraph.co.uk/news/author/damianthompson/">Damian Thompson</a></li>
<li><a href="http://darwincatholic.blogspot.com">DarwinCatholic</a></li>
<li><a href="http://dprice.blogspot.com/">Dyspeptic Mutterings</a></li>
<li><a href="http://contrapauli.blogspot.com/" title="Catholic pundit blog.">Est Quod Est</a></li>
<li><a href="http://contrapauli.blogspot.com/">Est Quod Est</a></li>
<li><a href="http://wdtprs.com/blog/">Fr. Z&#039;s Blog</a></li>
<li><a href="http://denvercatholicregister.org/author/georgeweigel/">George Weigel</a></li>
<li><a href="http://www.kylecupp.com/">Journeys in Alterity</a></li>
<li><a href="http://www.ncregister.com/blog/archbold/">Matthew Archbold of Natl Catholic Register</a></li>
<li><a href="http://opinionatedcatholic.blogspot.com/">Opinionated Catholic</a></li>
<li><a href="http://douthat.blogs.nytimes.com/">Ross Douthat of Evaluations</a></li>
<li><a href="http://www.thecatholicthing.com/index.php">The Catholic Thing</a></li>
<li><a href="http://www.catholicvote.org/author/thomas-peters/">Thomas Peters is the American Papist</a></li>

	</ul>
</aside>
<aside id="linkcat-5510" class="widget widget_links"><h3 class="widget-title"><span>Catholic Radio</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://avemariaradio.net/">Ave Maria Radio</a></li>
<li><a href="http://www.ewtn.com/radio/index.asp">EWTN Radio</a></li>
<li><a href="http://www.grnonline.com/">Guadalupe Radio Network</a></li>
<li><a href="http://www.relevantradio.com/">Relevant Radio</a></li>
<li><a href="http://www.radiovaticana.org/en1/index.asp">Vatican Radio</a></li>

	</ul>
</aside>
<aside id="linkcat-5539" class="widget widget_links"><h3 class="widget-title"><span>Catholic Religious Orders</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.canonsregular.com/">Canons Regular of the New Jerusalem</a></li>
<li><a href="http://www.clearcreekmonks.org/">Clear Creek Monastery</a></li>
<li><a href="http://www.consecration.com/">Militia of the Immaculata</a></li>
<li><a href="http://sjm-congregation.org/">Servi Jesu et Mariae</a></li>
<li><a href="http://www.josephite.com/" title="Black Priestly Religious Order">The Josephites</a></li>

	</ul>
</aside>
<aside id="linkcat-5511" class="widget widget_links"><h3 class="widget-title"><span>Catholic Resources</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.priestsforlife.org/africanamerican/index.htm">African-American Outreach</a></li>
<li><a href="http://socrates58.blogspot.com/">Biblical Evidence for Catholicism</a></li>
<li><a href="http://www.catholicevangelism.org/s-aframer.shtml">Black Catholic History</a></li>
<li><a href="http://www.byzcath.org/">Byzantine Cthlc Church (US)</a></li>
<li><a href="http://www.vatican.va/archive/catechism/ccc_toc.htm">Catechism (CCC)</a></li>
<li><a href="http://catholicbusinesspages.com">Catholic Business Pages</a></li>
<li><a href="http://www.newadvent.org/cathen/a.htm">Catholic Encyclopedia</a></li>
<li><a href="http://www.catholic-hierarchy.org/">Catholic Hierarchy</a></li>
<li><a href="http://www.catholiclatinmass.org/">Catholic Latin Mass</a></li>
<li><a href="http://www.catholicleaders.org/">Catholic Leadership Institute</a></li>
<li><a href="http://www.catholicsearch.net/">Catholic Search Engine</a></li>
<li><a href="http://catholic-resources.org/">Catholic Theology Resources</a></li>
<li><a href="http://catholictherapists.com">Catholic Therapists</a></li>
<li><a href="http://catholictranslations.blogspot.com" title="English Blogs Translated Into Spanish">Catholic Translations</a></li>
<li><a href="http://www.vatican.va/archive/compendium_ccc/documents/archive_2005_compendium-ccc_en.html">Compendium of the CCC</a></li>
<li><a href="http://www.earlychristianwritings.com/">Early Christian Writings</a></li>
<li><a href="http://www.flocknote.com/">flockNote</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.masstimes.org/dotnet/Default.aspx">Mass Times</a></li>
<li><a href="http://naprotechnology.com/">NaPro (Natural Procreative) Technology</a></li>
<li><a href="http://www.ncbcenter.org/">National Catholic Bioethics Center</a></li>
<li><a href="http://www.ncan.org/index.cfm">National Cthlc AIDS Network</a></li>
<li><a href="http://www.nbccongress.org/">Natl Black Cthlc Congress</a></li>
<li><a href="http://www.papalencyclicals.net/">Papal Encyclicals</a></li>
<li><a href="http://www.popebenedictxvifanclub.com/">Pope Benedict XVI Fan Club</a></li>
<li><a href="http://www.usccb.org/pope/writings.htm">Pope John Paul II Writings</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://quotecatholic.com/">QuoteCatholic</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>
<li><a href="http://www.sanctamissa.org/en/">Sancta Missa</a></li>
<li><a href="http://catholicaudio.blogspot.com/">Sonitus Sanctus</a></li>
<li><a href="http://www.thesacredpage.com/">The Sacred Page</a></li>
<li><a href="http://www.universalis.com/-500/today.htm">Universalis</a></li>
<li><a href="http://www.usccb.org/">USCCB</a></li>
<li><a href="http://www.vatican.va/phome_en.htm">Vatican: English Site</a></li>
<li><a href="http://www.vatican.va/latin/latin_index.html">Vatican: Latin Site</a></li>

	</ul>
</aside>
<aside id="linkcat-5526" class="widget widget_links"><h3 class="widget-title"><span>Catholic Social Justice Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bellarmineveritasministry.org/campaigns/cchd/">Bellarmine Veritas Ministry</a></li>
<li><a href="http://www.c-fam.org/">C-FAM</a></li>
<li><a href="http://cpn.nd.edu/organizations.htm">Catholic PeaceBuilding Net&#8230;</a></li>
<li><a href="http://crs.org/">Catholic Relief Services</a></li>
<li><a href="http://www.vatican.va/roman_curia/pontifical_councils/justpeace/documents/rc_pc_justpeace_doc_20060526_compendio-dott-soc_en.html">Catholic Social Doctrine</a></li>
<li><a href="http://www.osjspm.org/social_teaching_documents.aspx">Catholic Social Teaching</a></li>
<li><a href="http://www.cliniclegal.org/">Cth Legal Immigration Net</a></li>
<li><a href="http://www.catholicworker.org/">Cthlc Worker Movement</a></li>
<li><a href="http://www.ccgaction.org/">Cthlcs/Common Good</a></li>
<li><a href="http://www.cacp.org/">Cths Against Cap Pnshmnt</a></li>
<li><a href="http://www.legionofmary.org/">Legion of Mary</a></li>
<li><a href="http://mirrorofjustice.blogs.com/mirrorofjustice/">Mirror of Justice</a></li>
<li><a href="http://www.ncan.org/index.cfm">National Cthlc AIDS Network</a></li>

	</ul>
</aside>
<aside id="linkcat-5529" class="widget widget_links"><h3 class="widget-title"><span>Catholic SSA Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://couragerc.net/">Courage</a></li>
<li><a href="http://www.couragerc.net/Encourage.html">EnCourage</a></li>
<li><a href="http://www.patheos.com/blogs/evetushnet/">Eve Tushnet</a></li>
<li><a href="http://ssaml.com/">Same Sex Attraction &amp; Moral Liberation</a></li>

	</ul>
</aside>
<aside id="linkcat-5512" class="widget widget_links"><h3 class="widget-title"><span>Catholic TV Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.churchmilitant.tv/">Church Militant TV</a></li>
<li><a href="http://www.ewtn.com/tv/index.asp">EWTN TV</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.mycatholictube.com/">MyCatholicTube.COM</a></li>

	</ul>
</aside>
<aside id="linkcat-5535" class="widget widget_links"><h3 class="widget-title"><span>Catholic Women Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.pornnomore.com/">Cth Resource/Porn Addicts</a></li>
<li><a href="http://naprotechnology.com/">NaPro (Natural Procreative) Technology</a></li>
<li><a href="http://www.opusdei.org/">Opus Dei</a></li>
<li><a href="http://www.popepaulvi.com/" title="For the Study of Human Reproduction">Pope Paul VI Institute</a></li>
<li><a href="http://www.rachelsvineyard.org/">Rachels Vineyard</a></li>
<li><a href="http://johnpaulbioethics.org/default.htm">Saint John Paul II Bioethics Commission</a></li>
<li><a href="http://thiscrossiembrace.blogspot.com/">This Cross I Embrace</a></li>
<li><a href="http://www.wf-f.org/">Women for Faith &amp; Family</a></li>

	</ul>
</aside>
<aside id="linkcat-6735" class="widget widget_links"><h3 class="widget-title"><span>Catholic Young Adult</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.cardinalnewmansociety.org/">Cardinal Newman Society</a></li>
<li><a href="http://epicpew.com/" title="Epic Church, Epic Life">Epic Pew</a></li>
<li><a href="http://www.focusonline.org/">FOCUS</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.ignitumtoday.com/" title="Young Adult Writers">Ignitum Today</a></li>

	</ul>
</aside>
<aside id="linkcat-5540" class="widget widget_links"><h3 class="widget-title"><span>Catholic Youth Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.cardinalnewmansociety.org/">Cardinal Newman Society</a></li>
<li><a href="http://epicpew.com/" title="Epic Church, Epic Life">Epic Pew</a></li>
<li><a href="http://www.gloria.tv/">Gloria TV</a></li>
<li><a href="http://www.ignitumtoday.com/" title="Young Adult Writers">Ignitum Today</a></li>

	</ul>
</aside>
<aside id="linkcat-5514" class="widget widget_links"><h3 class="widget-title"><span>Muslim Websites</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.aifdemocracy.org/">Am Islamic Forum/Dmcrcy</a></li>
<li><a href="http://www.islamicpluralism.org/">Center for Islamic Pluralism</a></li>
<li><a href="http://www.muslimcanadiancongress.org/">Muslim Canadian Congress</a></li>

	</ul>
</aside>
<aside id="linkcat-5518" class="widget widget_links"><h3 class="widget-title"><span>Other Christian Websites</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.acton.org/">Acton Institute</a></li>
<li><a href="http://www.firstthings.com/">First Things</a></li>
<li><a href="http://www.hollywoodprayernetwork.org/new/welcome">Hollywood Prayer Network</a></li>
<li><a href="http://themcj.blogspot.com/">Midwest Conservative Journal</a></li>

	</ul>
</aside>
<aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Secular Websites</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.hslda.org/default.aspx">Advocates for Homeschooling &#8211; HSLDA</a></li>
<li><a href="http://almostchosenpeople.wordpress.com/">Almost Chosen People</a></li>
<li><a href="http://www.amconmag.com/">American Conservative</a></li>
<li><a href="http://www.all.org/">American Life League</a></li>
<li><a href="http://www.fairtax.org/">Americans for Fair Tax</a></li>
<li><a href="http://www.aul.org/">Americans United for Life</a></li>
<li><a href="http://www.conservative.org/">Amrcn Conservative Union</a></li>
<li><a href="http://asianconservatives.com/">Asian Conservatives</a></li>
<li><a href="http://www.autism-society.org/">Autism Society of America</a></li>
<li><a href="http://biggovernment.com/">Big Government</a></li>
<li><a href="http://bighollywood.breitbart.com/">Big Hollywood</a></li>
<li><a href="http://www.blackgenocide.com/">Black Genocide</a></li>
<li><a href="http://www.bluedogdems.com/">Blue Dog Democrats</a></li>
<li><a href="http://www.bcpinstitute.org/home.htm">Breast Cancer Prevention Inst</a></li>
<li><a href="http://www.breitbart.com/">Breitbart</a></li>
<li><a href="http://www.care-net.org/">Care Net Pro Life Clinics</a></li>
<li><a href="http://www.abortionbreastcancer.com/">Coaltn on Abort/Brst Cncr</a></li>
<li><a href="http://www.cwfa.org/">Concerned Women/America</a></li>
<li><a href="http://www.conservativesforpatientsrights.com/">Conservatives/Patients Rts</a></li>
<li><a href="http://www.consistent-life.org/">Consistent Life</a></li>
<li><a href="http://www.defendmarriage.org/defendmarriage/">Defend Marriage</a></li>
<li><a href="http://www.democratsforlife.org/">Democrats for Life</a></li>
<li><a href="http://www.patheos.com/blogs/theanchoress/">Elizabeth Scalia is The Anchoress</a></li>
<li><a href="http://www.energyindependencenow.org/">Energy Independence Now</a></li>
<li><a href="http://www.faceaids.org/">Face AIDS</a></li>
<li><a href="http://www.faithfuldemocrats.com/">Faithful Democrats</a></li>
<li><a href="http://www.fathersforgood.org/en/index.html">Fathers for Good</a></li>
<li><a href="http://fathersforlife.org/">Fathers for Life</a></li>
<li><a href="http://www.feministsforlife.org/">Feminists for Life</a></li>
<li><a href="http://futuremajorityproject.com/">Future Majority Caucus</a></li>
<li><a href="http://www.hchmd.org/">Health Care/Homeless</a></li>
<li><a href="http://hispanicleadershipnetwork.org/">Hispanic Leadership Network</a></li>
<li><a href="http://www.latino-nrc.org/">Latino National Republican Coalition</a></li>
<li><a href="http://americanprinciplesproject.org/2011/08/latino-partnership-for-conservative-principles/">Latino Partnership for Cnsrvtv Principles</a></li>
<li><a href="http://www.mediaite.com/">Mediaite</a></li>
<li><a href="http://www.nationalblackprolifeunion.com/">National Black Pro Life Union</a></li>
<li><a href="http://www.nrlc.org/">National Right to Life</a></li>
<li><a href="http://www.right-to-work.org/">National Right to Work</a></li>
<li><a href="http://www.ncadp.org/">NC/Abolish Death Penalty</a></li>
<li><a href="http://newsbusters.org/">NewsBusters</a></li>
<li><a href="http://www.nursesforlife.org/">Nurses for Life</a></li>
<li><a href="http://www.peacecorps.gov/">PeaceCorps</a></li>
<li><a href="http://www.adapostolica.org/">Personal Apostolic Administration of Saint John Mary Vianney</a></li>
<li><a href="http://www.physiciansforlife.org/">Physicians for Life</a></li>
<li><a href="http://www.prolifeamerica.com/">Pro-Life America</a></li>
<li><a href="http://www.pureloveclub.net/">Pure Love Club</a></li>
<li><a href="http://www.ragingelephants.org/">Raging Elephants</a></li>
<li><a href="http://www.realclearpolitics.com/">RealClearPolitics</a></li>
<li><a href="http://www.realclearworld.com/">RealClearWorld</a></li>
<li><a href="http://www.rep.org/">Repub for Envmntl Protec&#8230;</a></li>
<li><a href="http://www.rjchq.org/">Republican Jewish Coalition</a></li>
<li><a href="http://www.nytimes.com/column/ross-douthat">Ross Douthat of The New York Times</a></li>
<li><a href="http://staustinreview.org/">Saint Austin Review</a></li>
<li><a href="http://www.savedarfur.org/">Save Darfur</a></li>
<li><a href="http://www.sba-list.org/">SBA List</a></li>
<li><a href="http://www.save.org/">Suicide Prevention</a></li>
<li><a href="http://artofmanliness.com/">The Art of Manliness</a></li>
<li><a href="http://medievalist.net/">The Medievalist</a></li>
<li><a href="http://www.polycarp.org/">The Polycarp Research Inst.</a></li>
<li><a href="http://www.rnha.org/">The Republican National Hispanic Assembly</a></li>

	</ul>
</aside>
<aside id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.the-american-catholic.com/2020/02/'> February 2020 &nbsp;(127)</option>
	<option value='https://www.the-american-catholic.com/2020/01/'> January 2020 &nbsp;(199)</option>
	<option value='https://www.the-american-catholic.com/2019/12/'> December 2019 &nbsp;(182)</option>
	<option value='https://www.the-american-catholic.com/2019/11/'> November 2019 &nbsp;(170)</option>
	<option value='https://www.the-american-catholic.com/2019/10/'> October 2019 &nbsp;(199)</option>
	<option value='https://www.the-american-catholic.com/2019/09/'> September 2019 &nbsp;(151)</option>
	<option value='https://www.the-american-catholic.com/2019/08/'> August 2019 &nbsp;(168)</option>
	<option value='https://www.the-american-catholic.com/2019/07/'> July 2019 &nbsp;(159)</option>
	<option value='https://www.the-american-catholic.com/2019/06/'> June 2019 &nbsp;(153)</option>
	<option value='https://www.the-american-catholic.com/2019/05/'> May 2019 &nbsp;(156)</option>
	<option value='https://www.the-american-catholic.com/2019/04/'> April 2019 &nbsp;(132)</option>
	<option value='https://www.the-american-catholic.com/2019/03/'> March 2019 &nbsp;(151)</option>
	<option value='https://www.the-american-catholic.com/2019/02/'> February 2019 &nbsp;(128)</option>
	<option value='https://www.the-american-catholic.com/2019/01/'> January 2019 &nbsp;(174)</option>
	<option value='https://www.the-american-catholic.com/2018/12/'> December 2018 &nbsp;(150)</option>
	<option value='https://www.the-american-catholic.com/2018/11/'> November 2018 &nbsp;(122)</option>
	<option value='https://www.the-american-catholic.com/2018/10/'> October 2018 &nbsp;(172)</option>
	<option value='https://www.the-american-catholic.com/2018/09/'> September 2018 &nbsp;(125)</option>
	<option value='https://www.the-american-catholic.com/2018/08/'> August 2018 &nbsp;(117)</option>
	<option value='https://www.the-american-catholic.com/2018/07/'> July 2018 &nbsp;(115)</option>
	<option value='https://www.the-american-catholic.com/2018/06/'> June 2018 &nbsp;(119)</option>
	<option value='https://www.the-american-catholic.com/2018/05/'> May 2018 &nbsp;(105)</option>
	<option value='https://www.the-american-catholic.com/2018/04/'> April 2018 &nbsp;(104)</option>
	<option value='https://www.the-american-catholic.com/2018/03/'> March 2018 &nbsp;(98)</option>
	<option value='https://www.the-american-catholic.com/2018/02/'> February 2018 &nbsp;(93)</option>
	<option value='https://www.the-american-catholic.com/2018/01/'> January 2018 &nbsp;(90)</option>
	<option value='https://www.the-american-catholic.com/2017/12/'> December 2017 &nbsp;(106)</option>
	<option value='https://www.the-american-catholic.com/2017/11/'> November 2017 &nbsp;(100)</option>
	<option value='https://www.the-american-catholic.com/2017/10/'> October 2017 &nbsp;(114)</option>
	<option value='https://www.the-american-catholic.com/2017/09/'> September 2017 &nbsp;(99)</option>
	<option value='https://www.the-american-catholic.com/2017/08/'> August 2017 &nbsp;(97)</option>
	<option value='https://www.the-american-catholic.com/2017/07/'> July 2017 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2017/06/'> June 2017 &nbsp;(102)</option>
	<option value='https://www.the-american-catholic.com/2017/05/'> May 2017 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2017/04/'> April 2017 &nbsp;(80)</option>
	<option value='https://www.the-american-catholic.com/2017/03/'> March 2017 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2017/02/'> February 2017 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2017/01/'> January 2017 &nbsp;(97)</option>
	<option value='https://www.the-american-catholic.com/2016/12/'> December 2016 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2016/11/'> November 2016 &nbsp;(91)</option>
	<option value='https://www.the-american-catholic.com/2016/10/'> October 2016 &nbsp;(119)</option>
	<option value='https://www.the-american-catholic.com/2016/09/'> September 2016 &nbsp;(95)</option>
	<option value='https://www.the-american-catholic.com/2016/08/'> August 2016 &nbsp;(110)</option>
	<option value='https://www.the-american-catholic.com/2016/07/'> July 2016 &nbsp;(122)</option>
	<option value='https://www.the-american-catholic.com/2016/06/'> June 2016 &nbsp;(119)</option>
	<option value='https://www.the-american-catholic.com/2016/05/'> May 2016 &nbsp;(101)</option>
	<option value='https://www.the-american-catholic.com/2016/04/'> April 2016 &nbsp;(100)</option>
	<option value='https://www.the-american-catholic.com/2016/03/'> March 2016 &nbsp;(103)</option>
	<option value='https://www.the-american-catholic.com/2016/02/'> February 2016 &nbsp;(98)</option>
	<option value='https://www.the-american-catholic.com/2016/01/'> January 2016 &nbsp;(85)</option>
	<option value='https://www.the-american-catholic.com/2015/12/'> December 2015 &nbsp;(88)</option>
	<option value='https://www.the-american-catholic.com/2015/11/'> November 2015 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2015/10/'> October 2015 &nbsp;(105)</option>
	<option value='https://www.the-american-catholic.com/2015/09/'> September 2015 &nbsp;(93)</option>
	<option value='https://www.the-american-catholic.com/2015/08/'> August 2015 &nbsp;(98)</option>
	<option value='https://www.the-american-catholic.com/2015/07/'> July 2015 &nbsp;(95)</option>
	<option value='https://www.the-american-catholic.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='https://www.the-american-catholic.com/2015/05/'> May 2015 &nbsp;(98)</option>
	<option value='https://www.the-american-catholic.com/2015/04/'> April 2015 &nbsp;(98)</option>
	<option value='https://www.the-american-catholic.com/2015/03/'> March 2015 &nbsp;(115)</option>
	<option value='https://www.the-american-catholic.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='https://www.the-american-catholic.com/2015/01/'> January 2015 &nbsp;(99)</option>
	<option value='https://www.the-american-catholic.com/2014/12/'> December 2014 &nbsp;(91)</option>
	<option value='https://www.the-american-catholic.com/2014/11/'> November 2014 &nbsp;(102)</option>
	<option value='https://www.the-american-catholic.com/2014/10/'> October 2014 &nbsp;(114)</option>
	<option value='https://www.the-american-catholic.com/2014/09/'> September 2014 &nbsp;(110)</option>
	<option value='https://www.the-american-catholic.com/2014/08/'> August 2014 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2014/07/'> July 2014 &nbsp;(114)</option>
	<option value='https://www.the-american-catholic.com/2014/06/'> June 2014 &nbsp;(103)</option>
	<option value='https://www.the-american-catholic.com/2014/05/'> May 2014 &nbsp;(117)</option>
	<option value='https://www.the-american-catholic.com/2014/04/'> April 2014 &nbsp;(95)</option>
	<option value='https://www.the-american-catholic.com/2014/03/'> March 2014 &nbsp;(113)</option>
	<option value='https://www.the-american-catholic.com/2014/02/'> February 2014 &nbsp;(91)</option>
	<option value='https://www.the-american-catholic.com/2014/01/'> January 2014 &nbsp;(92)</option>
	<option value='https://www.the-american-catholic.com/2013/12/'> December 2013 &nbsp;(96)</option>
	<option value='https://www.the-american-catholic.com/2013/11/'> November 2013 &nbsp;(106)</option>
	<option value='https://www.the-american-catholic.com/2013/10/'> October 2013 &nbsp;(116)</option>
	<option value='https://www.the-american-catholic.com/2013/09/'> September 2013 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2013/08/'> August 2013 &nbsp;(76)</option>
	<option value='https://www.the-american-catholic.com/2013/07/'> July 2013 &nbsp;(85)</option>
	<option value='https://www.the-american-catholic.com/2013/06/'> June 2013 &nbsp;(72)</option>
	<option value='https://www.the-american-catholic.com/2013/05/'> May 2013 &nbsp;(76)</option>
	<option value='https://www.the-american-catholic.com/2013/04/'> April 2013 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2013/03/'> March 2013 &nbsp;(80)</option>
	<option value='https://www.the-american-catholic.com/2013/02/'> February 2013 &nbsp;(88)</option>
	<option value='https://www.the-american-catholic.com/2013/01/'> January 2013 &nbsp;(74)</option>
	<option value='https://www.the-american-catholic.com/2012/12/'> December 2012 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2012/11/'> November 2012 &nbsp;(97)</option>
	<option value='https://www.the-american-catholic.com/2012/10/'> October 2012 &nbsp;(131)</option>
	<option value='https://www.the-american-catholic.com/2012/09/'> September 2012 &nbsp;(111)</option>
	<option value='https://www.the-american-catholic.com/2012/08/'> August 2012 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2012/07/'> July 2012 &nbsp;(76)</option>
	<option value='https://www.the-american-catholic.com/2012/06/'> June 2012 &nbsp;(94)</option>
	<option value='https://www.the-american-catholic.com/2012/05/'> May 2012 &nbsp;(98)</option>
	<option value='https://www.the-american-catholic.com/2012/04/'> April 2012 &nbsp;(94)</option>
	<option value='https://www.the-american-catholic.com/2012/03/'> March 2012 &nbsp;(104)</option>
	<option value='https://www.the-american-catholic.com/2012/02/'> February 2012 &nbsp;(110)</option>
	<option value='https://www.the-american-catholic.com/2012/01/'> January 2012 &nbsp;(99)</option>
	<option value='https://www.the-american-catholic.com/2011/12/'> December 2011 &nbsp;(74)</option>
	<option value='https://www.the-american-catholic.com/2011/11/'> November 2011 &nbsp;(77)</option>
	<option value='https://www.the-american-catholic.com/2011/10/'> October 2011 &nbsp;(80)</option>
	<option value='https://www.the-american-catholic.com/2011/09/'> September 2011 &nbsp;(72)</option>
	<option value='https://www.the-american-catholic.com/2011/08/'> August 2011 &nbsp;(74)</option>
	<option value='https://www.the-american-catholic.com/2011/07/'> July 2011 &nbsp;(61)</option>
	<option value='https://www.the-american-catholic.com/2011/06/'> June 2011 &nbsp;(73)</option>
	<option value='https://www.the-american-catholic.com/2011/05/'> May 2011 &nbsp;(73)</option>
	<option value='https://www.the-american-catholic.com/2011/04/'> April 2011 &nbsp;(68)</option>
	<option value='https://www.the-american-catholic.com/2011/03/'> March 2011 &nbsp;(78)</option>
	<option value='https://www.the-american-catholic.com/2011/02/'> February 2011 &nbsp;(73)</option>
	<option value='https://www.the-american-catholic.com/2011/01/'> January 2011 &nbsp;(81)</option>
	<option value='https://www.the-american-catholic.com/2010/12/'> December 2010 &nbsp;(75)</option>
	<option value='https://www.the-american-catholic.com/2010/11/'> November 2010 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2010/10/'> October 2010 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2010/09/'> September 2010 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2010/08/'> August 2010 &nbsp;(75)</option>
	<option value='https://www.the-american-catholic.com/2010/07/'> July 2010 &nbsp;(100)</option>
	<option value='https://www.the-american-catholic.com/2010/06/'> June 2010 &nbsp;(126)</option>
	<option value='https://www.the-american-catholic.com/2010/05/'> May 2010 &nbsp;(91)</option>
	<option value='https://www.the-american-catholic.com/2010/04/'> April 2010 &nbsp;(107)</option>
	<option value='https://www.the-american-catholic.com/2010/03/'> March 2010 &nbsp;(38)</option>
	<option value='https://www.the-american-catholic.com/2010/02/'> February 2010 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2010/01/'> January 2010 &nbsp;(83)</option>
	<option value='https://www.the-american-catholic.com/2009/12/'> December 2009 &nbsp;(85)</option>
	<option value='https://www.the-american-catholic.com/2009/11/'> November 2009 &nbsp;(99)</option>
	<option value='https://www.the-american-catholic.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='https://www.the-american-catholic.com/2009/09/'> September 2009 &nbsp;(106)</option>
	<option value='https://www.the-american-catholic.com/2009/08/'> August 2009 &nbsp;(103)</option>
	<option value='https://www.the-american-catholic.com/2009/07/'> July 2009 &nbsp;(94)</option>
	<option value='https://www.the-american-catholic.com/2009/06/'> June 2009 &nbsp;(87)</option>
	<option value='https://www.the-american-catholic.com/2009/05/'> May 2009 &nbsp;(36)</option>
	<option value='https://www.the-american-catholic.com/2009/04/'> April 2009 &nbsp;(108)</option>
	<option value='https://www.the-american-catholic.com/2009/03/'> March 2009 &nbsp;(97)</option>
	<option value='https://www.the-american-catholic.com/2009/02/'> February 2009 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2009/01/'> January 2009 &nbsp;(84)</option>
	<option value='https://www.the-american-catholic.com/2008/12/'> December 2008 &nbsp;(70)</option>
	<option value='https://www.the-american-catholic.com/2008/11/'> November 2008 &nbsp;(122)</option>
	<option value='https://www.the-american-catholic.com/2008/10/'> October 2008 &nbsp;(98)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://www.the-american-catholic.com/tag/2016-presidential-election/" class="tag-cloud-link tag-link-9892 tag-link-position-1" style="font-size: 12.830985915493pt;" aria-label="2016 Presidential Election (224 items)">2016 Presidential Election</a>
<a href="https://www.the-american-catholic.com/tag/2020-presidential-election/" class="tag-cloud-link tag-link-11589 tag-link-position-2" style="font-size: 8.6901408450704pt;" aria-label="2020 Presidential Election (85 items)">2020 Presidential Election</a>
<a href="https://www.the-american-catholic.com/tag/abortion/" class="tag-cloud-link tag-link-51 tag-link-position-3" style="font-size: 15.295774647887pt;" aria-label="Abortion (395 items)">Abortion</a>
<a href="https://www.the-american-catholic.com/tag/abraham-lincoln/" class="tag-cloud-link tag-link-69 tag-link-position-4" style="font-size: 13.915492957746pt;" aria-label="Abraham Lincoln (287 items)">Abraham Lincoln</a>
<a href="https://www.the-american-catholic.com/tag/advent/" class="tag-cloud-link tag-link-100 tag-link-position-5" style="font-size: 8.5915492957746pt;" aria-label="Advent (83 items)">Advent</a>
<a href="https://www.the-american-catholic.com/tag/american-civil-war/" class="tag-cloud-link tag-link-179 tag-link-position-6" style="font-size: 15.788732394366pt;" aria-label="American Civil War (448 items)">American Civil War</a>
<a href="https://www.the-american-catholic.com/tag/american-history/" class="tag-cloud-link tag-link-188 tag-link-position-7" style="font-size: 8.7887323943662pt;" aria-label="American History (87 items)">American History</a>
<a href="https://www.the-american-catholic.com/tag/american-revolution/" class="tag-cloud-link tag-link-195 tag-link-position-8" style="font-size: 10.366197183099pt;" aria-label="American Revolution (125 items)">American Revolution</a>
<a href="https://www.the-american-catholic.com/tag/barack-obama/" class="tag-cloud-link tag-link-444 tag-link-position-9" style="font-size: 12.633802816901pt;" aria-label="Barack Obama (212 items)">Barack Obama</a>
<a href="https://www.the-american-catholic.com/tag/catholic-church/" class="tag-cloud-link tag-link-815 tag-link-position-10" style="font-size: 9.5774647887324pt;" aria-label="Catholic Church (103 items)">Catholic Church</a>
<a href="https://www.the-american-catholic.com/tag/christmas/" class="tag-cloud-link tag-link-1012 tag-link-position-11" style="font-size: 9.4788732394366pt;" aria-label="Christmas (102 items)">Christmas</a>
<a href="https://www.the-american-catholic.com/tag/democrat-party/" class="tag-cloud-link tag-link-1401 tag-link-position-12" style="font-size: 8pt;" aria-label="Democrat Party (72 items)">Democrat Party</a>
<a href="https://www.the-american-catholic.com/tag/donald-trump/" class="tag-cloud-link tag-link-6009 tag-link-position-13" style="font-size: 12.732394366197pt;" aria-label="Donald Trump (216 items)">Donald Trump</a>
<a href="https://www.the-american-catholic.com/tag/economics/" class="tag-cloud-link tag-link-1609 tag-link-position-14" style="font-size: 9.8732394366197pt;" aria-label="Economics (110 items)">Economics</a>
<a href="https://www.the-american-catholic.com/tag/election-2010/" class="tag-cloud-link tag-link-1644 tag-link-position-15" style="font-size: 8.4929577464789pt;" aria-label="Election 2010 (80 items)">Election 2010</a>
<a href="https://www.the-american-catholic.com/tag/election-2012/" class="tag-cloud-link tag-link-1645 tag-link-position-16" style="font-size: 13.718309859155pt;" aria-label="Election 2012 (277 items)">Election 2012</a>
<a href="https://www.the-american-catholic.com/tag/eye-of-the-tiber/" class="tag-cloud-link tag-link-8732 tag-link-position-17" style="font-size: 11.352112676056pt;" aria-label="Eye of the Tiber (157 items)">Eye of the Tiber</a>
<a href="https://www.the-american-catholic.com/tag/film/" class="tag-cloud-link tag-link-1931 tag-link-position-18" style="font-size: 10.169014084507pt;" aria-label="Film (119 items)">Film</a>
<a href="https://www.the-american-catholic.com/tag/film-analysis/" class="tag-cloud-link tag-link-1932 tag-link-position-19" style="font-size: 10.169014084507pt;" aria-label="Film Analysis (118 items)">Film Analysis</a>
<a href="https://www.the-american-catholic.com/tag/fortnight-for-freedom/" class="tag-cloud-link tag-link-7236 tag-link-position-20" style="font-size: 9.1830985915493pt;" aria-label="Fortnight For Freedom (94 items)">Fortnight For Freedom</a>
<a href="https://www.the-american-catholic.com/tag/geekier-than-thou/" class="tag-cloud-link tag-link-2087 tag-link-position-21" style="font-size: 11.352112676056pt;" aria-label="Geekier than thou (156 items)">Geekier than thou</a>
<a href="https://www.the-american-catholic.com/tag/geek-post/" class="tag-cloud-link tag-link-2086 tag-link-position-22" style="font-size: 11.352112676056pt;" aria-label="Geek Post (158 items)">Geek Post</a>
<a href="https://www.the-american-catholic.com/tag/hhs-mandate/" class="tag-cloud-link tag-link-6802 tag-link-position-23" style="font-size: 8.4929577464789pt;" aria-label="HHS Mandate (80 items)">HHS Mandate</a>
<a href="https://www.the-american-catholic.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-2344 tag-link-position-24" style="font-size: 11.549295774648pt;" aria-label="Hillary Clinton (166 items)">Hillary Clinton</a>
<a href="https://www.the-american-catholic.com/tag/history/" class="tag-cloud-link tag-link-2353 tag-link-position-25" style="font-size: 9.8732394366197pt;" aria-label="History (111 items)">History</a>
<a href="https://www.the-american-catholic.com/tag/humor/" class="tag-cloud-link tag-link-9701 tag-link-position-26" style="font-size: 19.929577464789pt;" aria-label="Humor (1,164 items)">Humor</a>
<a href="https://www.the-american-catholic.com/tag/jesus-christ/" class="tag-cloud-link tag-link-2628 tag-link-position-27" style="font-size: 8.9859154929577pt;" aria-label="Jesus Christ (91 items)">Jesus Christ</a>
<a href="https://www.the-american-catholic.com/tag/mark-shea/" class="tag-cloud-link tag-link-3108 tag-link-position-28" style="font-size: 9.3802816901408pt;" aria-label="Mark Shea (99 items)">Mark Shea</a>
<a href="https://www.the-american-catholic.com/tag/music-video/" class="tag-cloud-link tag-link-3393 tag-link-position-29" style="font-size: 14.211267605634pt;" aria-label="Music Video (310 items)">Music Video</a>
<a href="https://www.the-american-catholic.com/tag/obama-administration/" class="tag-cloud-link tag-link-3594 tag-link-position-30" style="font-size: 9.3802816901408pt;" aria-label="Obama Administration (100 items)">Obama Administration</a>
<a href="https://www.the-american-catholic.com/tag/obamacare/" class="tag-cloud-link tag-link-3605 tag-link-position-31" style="font-size: 10.464788732394pt;" aria-label="ObamaCare (129 items)">ObamaCare</a>
<a href="https://www.the-american-catholic.com/tag/planned-parenthood/" class="tag-cloud-link tag-link-3858 tag-link-position-32" style="font-size: 9.2816901408451pt;" aria-label="Planned Parenthood (96 items)">Planned Parenthood</a>
<a href="https://www.the-american-catholic.com/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-3928 tag-link-position-33" style="font-size: 11.549295774648pt;" aria-label="Pope Benedict XVI (165 items)">Pope Benedict XVI</a>
<a href="https://www.the-american-catholic.com/tag/pope-francis/" class="tag-cloud-link tag-link-8147 tag-link-position-34" style="font-size: 22pt;" aria-label="Pope Francis (1,925 items)">Pope Francis</a>
<a href="https://www.the-american-catholic.com/tag/popewatch/" class="tag-cloud-link tag-link-8593 tag-link-position-35" style="font-size: 21.605633802817pt;" aria-label="PopeWatch (1,734 items)">PopeWatch</a>
<a href="https://www.the-american-catholic.com/tag/president-barack-obama/" class="tag-cloud-link tag-link-3993 tag-link-position-36" style="font-size: 8.2957746478873pt;" aria-label="President Barack Obama (76 items)">President Barack Obama</a>
<a href="https://www.the-american-catholic.com/tag/president-donald-trump/" class="tag-cloud-link tag-link-11084 tag-link-position-37" style="font-size: 9.6760563380282pt;" aria-label="President Donald Trump (105 items)">President Donald Trump</a>
<a href="https://www.the-american-catholic.com/tag/pro-life/" class="tag-cloud-link tag-link-4042 tag-link-position-38" style="font-size: 10.464788732394pt;" aria-label="Pro-Life (128 items)">Pro-Life</a>
<a href="https://www.the-american-catholic.com/tag/quotes-suitable-for-framing/" class="tag-cloud-link tag-link-8128 tag-link-position-39" style="font-size: 11.746478873239pt;" aria-label="Quotes Suitable For Framing (172 items)">Quotes Suitable For Framing</a>
<a href="https://www.the-american-catholic.com/tag/saint-of-the-day-quote/" class="tag-cloud-link tag-link-11495 tag-link-position-40" style="font-size: 16.183098591549pt;" aria-label="Saint of the Day Quote (486 items)">Saint of the Day Quote</a>
<a href="https://www.the-american-catholic.com/tag/socialism/" class="tag-cloud-link tag-link-4694 tag-link-position-41" style="font-size: 8.0985915492958pt;" aria-label="Socialism (73 items)">Socialism</a>
<a href="https://www.the-american-catholic.com/tag/thanksgiving/" class="tag-cloud-link tag-link-4940 tag-link-position-42" style="font-size: 8.4929577464789pt;" aria-label="Thanksgiving (81 items)">Thanksgiving</a>
<a href="https://www.the-american-catholic.com/tag/the-babylon-bee/" class="tag-cloud-link tag-link-11236 tag-link-position-43" style="font-size: 13.619718309859pt;" aria-label="The Babylon Bee (270 items)">The Babylon Bee</a>
<a href="https://www.the-american-catholic.com/tag/world-war-i/" class="tag-cloud-link tag-link-5436 tag-link-position-44" style="font-size: 11.253521126761pt;" aria-label="World War I (155 items)">World War I</a>
<a href="https://www.the-american-catholic.com/tag/world-war-ii/" class="tag-cloud-link tag-link-5437 tag-link-position-45" style="font-size: 13.718309859155pt;" aria-label="World War II (274 items)">World War II</a></div>
</aside><aside id="meta-6" class="widget widget_meta"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="https://www.the-american-catholic.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.the-american-catholic.com/feed/">Entries feed</a></li>
			<li><a href="https://www.the-american-catholic.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-1f44a44 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1f44a44" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-8ed16b3 elementor-column elementor-col-100 elementor-top-column" data-id="8ed16b3" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5676b18 elementor-nav-menu__align-center elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="5676b18" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-5676b18" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79168"><a href="https://www.the-american-catholic.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79164"><a href="https://www.the-american-catholic.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79165"><a href="https://www.the-american-catholic.com/comments-policy/" class="elementor-item">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79166"><a href="https://www.the-american-catholic.com/contributors/" class="elementor-item">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79167"><a href="https://www.the-american-catholic.com/about-2/" class="elementor-item">What is The American Catholic?</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-5676b18" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79168"><a href="https://www.the-american-catholic.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79164"><a href="https://www.the-american-catholic.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79165"><a href="https://www.the-american-catholic.com/comments-policy/" class="elementor-item">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79166"><a href="https://www.the-american-catholic.com/contributors/" class="elementor-item">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79167"><a href="https://www.the-american-catholic.com/about-2/" class="elementor-item">What is The American Catholic?</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.the-american-catholic.com\/2020\/02\/22\/another-diocesan-bankruptcya-moral-choice\/":90206,"https:\/\/www.the-american-catholic.com\/2020\/02\/22\/miracle-on-ice-forty-years-ago\/":90207,"https:\/\/www.the-american-catholic.com\/2020\/02\/22\/thought-for-the-day-55\/":90199,"https:\/\/www.the-american-catholic.com\/2020\/02\/22\/pitch-meeting-stars-wars\/":90197};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/02/22/another-diocesan-bankruptcya-moral-choice/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.the-american-catholic.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/better-gravatar-generated-icons/main.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script async="async" type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.8.4'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.the-american-catholic.com\/wp-admin\/admin-ajax.php","nonce":"6517c26a03","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.8.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.2","urls":{"assets":"https:\/\/www.the-american-catholic.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":90206,"title":"Another Diocesan Bankruptcy:A Moral Choice? &#8211; The American Catholic","excerpt":"","featuredImage":"https:\/\/www.the-american-catholic.com\/wp-content\/uploads\/2020\/02\/Dollar-Sign.jpg"}};
</script>
<script type='text/javascript' src='https://www.the-american-catholic.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202008#ver=202008' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'17694327',post:'90206',tz:'-6',srv:'www.the-american-catholic.com'} ]);
	_stq.push([ 'clickTrackerInit', '17694327', '90206' ]);
</script>

</body>
</html>
